Results 1 to 3 of 3

Thread: ZAP v9 video/game playing problems

Threaded View

  1. #1
    grek Guest

    Default ZAP v9 video/game playing problems

    I have tried v9 twice now - once with the new browser tool and the second time without it. After I had installed v9, I was unable to watch any videos anywhere...Youtube, CBS.com, etc. I also was unable to play some of the games on Facebook (Farmtown, CafeWorld, etc). Once I uninstalled v9 and reinstalled v8, I had no problem at all in doing any of these things.

    I WANT to use the newest version, but I need help in figuring out what settings are preventing me from being able to do these things. Hopefully, I have provided all the information you are needing to help me with this.

    Windows Vista Ultimate
    Service Pack 2
    Norton Antivirus v16.7.2.11

    Additional info:
    The browsers I have used during all of this have been:
    IE 8
    Firefox 3.5
    Chrome 3
    I have uninstalled the newest version of Zone Alarm Pro and reinstalled:
    ZoneAlarm Pro version:8.0.298.000
    TrueVector version:8.0.298.000
    Driver version:8.0.298.000
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200910.6805
    Last edited by grek; November 3rd, 2009 at 03:23 AM. Reason: additional info

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •