I have windows XP running with zonealarm extreme . Do I really need to download the newer version for Zone alarm extreme security suite? I did a manual update from the program and it said I am up to date. However the version its showing after the completed update is 9.0.114 not 9.1.