Results 1 to 10 of 10

Thread: ZAISS Breaks System Restore on my computer

Hybrid View

  1. #1
    dgen Guest

    Default ZAISS Breaks System Restore on my computer

    I am using ZAISS ver 8, Windows XP SP3, Dell Precision M4400 Laptop. System Restore does not work when ZAISS is installed. I have verified that System Restore works fine when Zone Alarm is completely removed. Is this a known issue? Can someone tell me how to fix this problem?

  2. #2
    Sky Soldiers Guest

    Default Re: ZAISS Breaks System Restore

    You could try System Restore in Safe Mode.Note that you cannot create restore points in safe mode, only load them. So when you want to run System Restore in safe mode, I would suggest to create an undo restore point in regular mode in case you want to revert back.System Restore does not create an Undo in Safe Mode.So make sure to create one before going into Safe Mode.

    Have no other suggestions to offer.

    Have a nice Day

    XP SP3
    ZoneAlarm Security Suite version:9.1.008.000
    TrueVector version:9.1.008.000
    Driver version:9.1.008.000
    Anti-virus engine version:8.0.2.42
    Anti-virus signature DAT file version:996307040
    AntiSpam version:6.0.0.2383

  3. #3
    dgen Guest

    Default Re: ZAISS Breaks System Restore

    System Restore did not work in Safe Mode either.

  4. #4
    Sky Soldiers Guest

    Default Re: ZAISS Breaks System Restore

    How to start the System Restore tool by using the safe mode option with the Command prompt in Windows XP at this link :

    http://support.microsoft.com/kb/304449

    If this doesn't work I'm out of suggestions.Sorry

    Have a nice Day

  5. #5
    dgen Guest

    Default Re: ZAISS Breaks System Restore

    I can get System Restore to go through the whole process (whether in standard mode or safe mode) but it completes too fast and then says it was unable to restore. But when ZA is not installed it works fine.

    Thanks for your comments. Apparently this is not a wide-spread problem!?

  6. #6
    Sky Soldiers Guest

    Default Re: ZAISS Breaks System Restore

    One last suggestion.You could have a corrupt System Restore.Turn off System Restore.Then turn back on and let it create a few Restore Points and then try it again.

    Have a nice Day

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. system restore error 0x80070005: solution system restore in SAFE MODE?
    By JaronDaWizard in forum General - Questions that don't fit any other category
    Replies: 2
    Last Post: May 16th, 2010, 02:46 PM
  2. ZAISS 9.1.507.000 Missing System Restore Points and Slowness
    By MiamiSam in forum ZoneAlarm Installation
    Replies: 3
    Last Post: April 19th, 2010, 01:43 PM
  3. Install crashes computer completely, forced to system restore
    By pengam in forum ZoneAlarm Installation
    Replies: 5
    Last Post: August 17th, 2009, 01:52 PM
  4. XP system restore with ZAISS 8.0.020.000 & 8.0.059.000
    By bobza in forum General - Questions that don't fit any other category
    Replies: 0
    Last Post: December 7th, 2008, 11:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •