Results 1 to 2 of 2

Thread: ISS V9.1.008.000 Installation Problem

  1. #1
    rbaker01 Guest

    Default ISS V9.1.008.000 Installation Problem

    Hi
    I've just downloaded and installed ISS Upgrade V9.1.008.000. During installation another resident malware program, Spybot, prevented the running of one of the component programs in the upgrade, telling me it was on a list of malicious programs. Unfortunately I failed to make a note of the program name.
    The installation continued and appeared to complete successfully.
    Any advice gratefully received.
    Thanks
    Richard

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,288

    Default Re: ISS V9.1.008.000 Installation Problem

    Hi!

    1. Remove Spybot S&D
    2. Remove ZASS 9.1 from control panel add/remove programs
    3. Remove any other security tool. ZA does not play nice with many other security tools. They may block its correct functioning including updates. For example, spyware doctor, spysweeper, trojan hunter, win patrol, PCtools Threat Fire, Mcafee, Norton, Symantec, Adaware, SpybotS&D, WinPatrol, AVG, Avast free, NOD, Kaspersky, Comodo, Rising, PC Doctor, MS OneCare and many others. If you want to troubleshoot issues with ZA please remove these tools (not enough to disable) and install back (if you really need) only after you see your ZA is working as it should. Double check you have really removed all other security tools by running this utility http://www.appremover.com/

    4. Reinstall ZASS 9.1
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •