Results 1 to 1 of 1

Thread: Virus got through SonicWall not working (Outlook 2003)

Hybrid View

  1. #1
    rajeshk Guest

    Default Virus got through SonicWall not working (Outlook 2003)

    Hi,

    My father's Acer laptop got infected with a Virus. He belives it started when he received a .zip file as an attachment in an email. He is fairly sure he did not click on the Zip file (but says he did click on a link ~ it was something about a DHL package waiting for you). But I am wondering, how the Virus go through?. Should n't ZoneAlarm have picked it up?.

    He says, pop-up appeared which said - "your PC is infected and buy this anti-spyware sofware!". Also, the icons from the desktop disappeared.

    Following the virus attack, ZoneAlarm picked up nothing! (So I don't know how to inform ZA of this Virus!?).

    I have done a clean install of the laptop. However, I noticed that in Outlook under Tools -> Com add-in that SonicWall refuses to be added. I tick it, but when I restart Outlook, the SonicWall is still unticked. Also, I don't see any SonicWall spalsh. This is still an issue.

    I don't know what does not the email virus protection, either the SonicWall (is this only for SPAM?) or does SonicWall also carry out virus protection?


    OS: WinXP SP3
    ZASS : 9.1xxxxx (current lastest download, but I believe at the time of the virus attack he probably had 9.0.114.xxxx running)
    Last edited by rajeshk; November 5th, 2009 at 09:41 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •