* Windows Vista Ultimate 6.0.6002 SP2

* Zonealarm 8.0.298,035

I'm trying to upgrade to Zonealarm 91 008 000 for the performance gains, and to stay current, but I'm getting the following message:

__"Your settings file is corrupt. The upgrade will be installed with default settings"__

I surely don't want to go through all that program training again and answering all those questions again. How do I fix this, please?

Also, it says v9 has performance improvements. Is that turning out to be true? I've seen a few "my PC got slow with Zonealarm v9" posts.

thanks