Results 1 to 2 of 2

Thread: ZoneAlarm Free Install Problem

  1. #1
    sisterpete Guest

    Default ZoneAlarm Free Install Problem

    I have zonealarm free installed on some network computers running windows xp pro, been working fine for several years. had a hiccup with za free on one of them so i had to remove za now i have big problems.

    logged in as admin under the local machine, i can install za free with no problems and it runs well. reboot into the network and za says it has encountered a problem and must shut down.

    i uninstalled it, logged in as admin under the network, but when i try to install za free, it freezes at 8%.

    any thoughts on this? nothing has changed on the computer since removing za free, but now it will not in any way shape or form reinstall while logged on to the network.

    trying to install the latest version of za free. some programs running on all of the computers, avg internet security network edition, logmein free,

    all of the computers i'm dealing with on the network are the same, just this one is having problems. i have run ccleaner, malwarebytes, spybot, superantispyware, etc to make sure it's a clean machine and it is. also, none of these programs are running any background stuff, i just use them as i need them.

    thanks for any suggestions and help

  2. #2
    sisterpete Guest

    Default Re: ZoneAlarm Free Install Problem

    Quote Originally Posted by sisterpete View Post
    I have zonealarm free installed on some network computers running windows xp pro, been working fine for several years. had a hiccup with za free on one of them so i had to remove za now i have big problems.

    logged in as admin under the local machine, i can install za free with no problems and it runs well. reboot into the network and za says it has encountered a problem and must shut down.

    i uninstalled it, logged in as admin under the network, but when i try to install za free, it freezes at 8%.

    any thoughts on this? nothing has changed on the computer since removing za free, but now it will not in any way shape or form reinstall while logged on to the network.

    trying to install the latest version of za free. some programs running on all of the computers, avg internet security network edition, logmein free,

    all of the computers i'm dealing with on the network are the same, just this one is having problems. i have run ccleaner, malwarebytes, spybot, superantispyware, etc to make sure it's a clean machine and it is. also, none of these programs are running any background stuff, i just use them as i need them.

    thanks for any suggestions and help
    Any help on this would be appreciated.. thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •