Page 1 of 8 12345 ... LastLast
Results 1 to 10 of 80

Thread: No AV Update: Download Error - Merged

  1. #1
    silendestiny Guest

    Unhappy No AV Update: Download Error - Merged

    I have just upgrade my ZAXS from 9.0.114 to 9.1.008 with a clean install..Installation process going well. Download AV update complete 100% and downloaded around 10MB but the av definition is still not updated.I had done the reset and issue still the same.

    Can somebody help me please...

    Thanks..

    OS : XP SP3 with all updates
    ZoneAlarm Extreme Security version:9.1.008.000
    TrueVector version:9.1.008.000
    Driver version:9.1.008.000
    Anti-virus engine version:8.0.2.42
    Anti-virus signature DAT file version:993954048
    AntiSpam version:6.0.0.2383
    ZoneAlarm ForceField 1.5.53.4
    ZoneAlarm ForceField Spyware Scanner 1.5.53.7
    ZoneAlarm ForceField Anti-Phishing Database 1.2.104.0
    ZoneAlarm ForceField Spyware Sites Database 03.955
    Last edited by fax; November 2nd, 2009 at 03:15 AM.

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Thumbs up Re: AV Definition not up to date

    Quote Originally Posted by silendestiny View Post
    I have just upgrade my ZAXS from 9.0.114 to 9.1.008 with a clean install..Installation process going well. Download AV update complete 100% and downloaded around 10MB but the av definition is still not updated.I had done the reset and issue still the same.

    Can somebody help me please...

    Thanks..

    OS : XP SP3 with all updates
    ZoneAlarm Extreme Security version:9.1.008.000
    TrueVector version:9.1.008.000
    Driver version:9.1.008.000
    Anti-virus engine version:8.0.2.42
    Anti-virus signature DAT file version:993954048
    AntiSpam version:6.0.0.2383
    ZoneAlarm ForceField 1.5.53.4
    ZoneAlarm ForceField Spyware Scanner 1.5.53.7
    ZoneAlarm ForceField Anti-Phishing Database 1.2.104.0
    ZoneAlarm ForceField Spyware Sites Database 03.955
    to the Zone Alarm User Forum..

    Yep acording to this Forum link page, your AV has not update..
    http://www.zaforums-stg.com/showthread.php?t=70305


    1.) there are several things that can cause this:

    a.) a Corrupted Za configuration Database needs Reset
    b.) A bad or incomplete install.. (Uninstall/Reinstall)
    c.) possible conflict with other security software Blocking the AV Update..

    2.) You can contact ZA Tech Support Directly Free of charge with Details of your AV update problem..

    Click on the Support link in my Signature..
    Last edited by GeorgeV; October 21st, 2009 at 05:50 AM.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    silendestiny Guest

    Default Re: AV Definition not up to date

    Hi GeorgeV, thanks for the reply. I had re-download the installer, did uninstall and reinstall with the new installer but issue still occured. I even tried to install with trial version and did the AV update, and issue still the same. On the AVupdate log at the end of line,it wrote "fail to save update list in update mode".
    Thanks in advance..

  4. #4
    russwinter Guest

    Default AV Update not working

    I've had a problem on 1 PC (XP Premium) today with the Autoupdate not working even after uninstalling and reinstalling. Eventually found that switching off Spy Blocking on the IE7 menu bar cured the problem. Have checked another PC with vista and that does not have the Spy Blocker option the IE7 menu bar.

  5. #5
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: AV Update not working

    Quote Originally Posted by russwinter View Post
    I've had a problem on 1 PC (XP Premium) today with the Autoupdate not working even after uninstalling and reinstalling. Eventually found that switching off Spy Blocking on the IE7 menu bar cured the problem. Have checked another PC with vista and that does not have the Spy Blocker option the IE7 menu bar.

    Please Read this Forum Link..

    The AV Update Servers for Za 9.1.008.000 are now updating again..

    http://www.zaforums-stg.com/showthre...905#post268905

    ZoneAlarm Extreme Security version:9.1.008.000
    TrueVector version:9.1.008.000
    Driver version:9.1.008.000
    Anti-virus engine version:8.0.2.42
    Anti-virus signature DAT file version:996103744
    AntiSpam version:6.0.0.2383
    ZoneAlarm ForceField 1.5.53.4
    ZoneAlarm ForceField Spyware Scanner 1.5.53.31
    ZoneAlarm ForceField Anti-Phishing Database 1.2.104.0
    ZoneAlarm ForceField Spyware Sites Database 03.985
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    fmcameron Guest

    Default Re: AV Update not working

    I installed ZA on my mum's laptop 12 hours ago - and was having the "cannot connect to server" problem for AV updates.

    The server appears to have been rebooted and the update is downloading now.

    Is there a page where I could have downloaded the update from (i.e. not from the ZA program, but from the website)?

  7. #7
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: AV Update not working

    Quote Originally Posted by fmcameron View Post
    I installed ZA on my mum's laptop 12 hours ago - and was having the "cannot connect to server" problem for AV updates.

    The server appears to have been rebooted and the update is downloading now.

    Is there a page where I could have downloaded the update from (i.e. not from the ZA program, but from the website)?
    in 10 years of using ZoneAlarm, the only link to AV Updates that I know about is directly thru the ZA program to the Servers..

    you can contact ZA Customer Support Directly by clicking on Customer Support link in my Signature..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    jrwooden Guest

    Default Re: AV Update not working

    I am getting spyware updates fine, but starting yesterday morning with AV updates I now get:

    "Error: Unable to install"

    I am still running V8.0.x of ZA ES on Vista 32-bit.
    I have not installed any new s/w.
    Maybe this is the push I need to install V9............ sigh.......

  9. #9
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Thumbs up Re: AV Update not working

    Quote Originally Posted by jrwooden View Post
    I am getting spyware updates fine, but starting yesterday morning with AV updates I now get:

    "Error: Unable to install"

    I am still running V8.0.x of ZA ES on Vista 32-bit.
    I have not installed any new s/w.
    Maybe this is the push I need to install V9............ sigh.......

    The latest ZoneAlarm Extreme Security release is 9.1.008.000.

    • New unified anti-virus and anti-spyware engine:
      • Scans 80%-90% faster and combines anti-virus and anti-spyware into one scan
      • More advanced scan options- riskware, ADS, heuristic scanning, and more exception options
      • Additional on-access scan controls
      • On-access scanning now detects spyware

    • Program control features to stop advanced security bypass attacks:
      • Timing attack protection
      • Service control manager protection (now supported on 64-bit and Windows 7)

    • Other enhancements:
      • Many performance improvements
      • Reduced number of unnecessary alerts
      • Windows 7 ready compatibility update
      Note: We have removed inbound MailSafe attachment inspection with this release, as this type of protection is now in all major email applications. (Spam filtering and outbound MailSafe are still included.)
    Now Windows 7 32/64bit compatible
    Also compatible with XP 32bit and Vista 32/64bit


    NOTE: You must download the correct product which you have previously purchased or are licensed for. If you install and your software says it in a 15 day trial, then you have downloaded and installed software which you are not licensed for and must uninstall or you must input your license key or purchase the product when the 15 day trail runs out.


    ZoneAlarm Extreme Security (9.1.008.000)

    ZoneAlarm Internet Security Suite (9.1.008.000)

    ZoneAlarm Pro (9.1.008.000)

    ZoneAlarm Antivirus (9.1.008.000)

    ZoneAlarm Extreme Security version:9.1.008.000
    TrueVector version:9.1.008.000
    Driver version:9.1.008.000
    Anti-virus engine version:8.0.2.42
    Anti-virus signature DAT file version:996219776
    AntiSpam version:6.0.0.2383
    ZoneAlarm ForceField 1.5.53.4
    ZoneAlarm ForceField Spyware Scanner 1.5.53.31
    ZoneAlarm ForceField Anti-Phishing Database 1.2.104.0
    ZoneAlarm ForceField Spyware Sites Database 03.985
    Last edited by GeorgeV; November 1st, 2009 at 05:28 AM.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  10. #10
    katiebuglove Guest

    Default AV Updates Not Working

    I noticed this morning that the last attempt to update AV was yesterday afternoon. I checked the log files and all entries for On-Access Scan say "Error". When I run "Check for Updates" under Preferences, it starts, and goes to 39%, then drops to 31% and then I get, "Error-Download Error". I just finished a complete uninstall/reinstall of my hard drive yesterday morning and everything seemed to be working fine. Now this. Does this sound like a server problem or something on my end now?

Page 1 of 8 12345 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •