Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: Firefox - ZoneAlarm Issue

  1. #11
    edncda Guest

    Default Re: Firefox - ZoneAlarm Issue (Finally Fixed - I Hope!)

    Since my previous post things went from bad to worse until my computer would freeze on bootup (XP pro) just as the desktop icons were about to be loaded. Absolutely dead in the water. (So removing Force Field was not the solution as I had hoped.)
    In the hope that this may help someone avoid wasting a lot of time here's my experience:
    1. My Environment:
    Windows XP Pro with all updates
    Firefox 3.5.5 (although I might have been running the beta version when the problems first started - I'm not sure because I reinstalled Firefox (3.5.5) hoping to fix the problem that way.
    ZoneAlarm Security Suite current version ( and then updated with the "urgent" update - standard installation, not custom.
    btw, I never purposely installed the ZA toolbar prior to yesterday, never saw it, didn't even know about it or force field - but there they were in my program directory after the "STANDARD" update!

    Within a few minutes (5-10) of installing the ZA update I began experiencing the following problems (there may have been others but these are the ones I noticed):

    2. Symptoms:
    Could not run multiple instances of Firefox which is normally no problem. If I closed FF it would not start again.
    The search function (with the magnifying glass) in the upper right corner was totally unresponsive. I could type in it but pressing the enter key did nothing.
    I could not load Yahoo or eBay pages which I suspect had something to do with the presence of Jave scripts on those pages - but I don't know for certain. (Most other web pages did load tho.)

    3. Interventions:
    I discovered that when FF would not restart, it was still resident and therefore had to be deleted via the task manager before it could be restarted. (And it would ask if I wanted to start a new session or restart the previous/"interrupted" one.......)
    I suspected the ZA update so I shut done ZA which made absolutely no difference.
    I googled a bit and learned about the Force Field problems with FireFox. So I deleted Forcefield from the task manager menu. This seemed to solve the problem although I can't remember why I thought that at the time (because it actually got worse after a short time.)
    After fighting back and forth for a while and rebooting several times, the reboot process was no longer able to even load the desktop icons (which says to me that the problem goes deeper than a conflict with Firefox.)

    Solution(?):
    Eventually, I rebooted in safe mode, found the ZA toolbar app in the Program list and "removed" it using the program manager. I rebooted and since then all the problems I have mentioned seem to be gone.
    The ZA app itself is still running as it normally does (I hope). Forcefield is still deleted.

    Conclusion:
    The toolbar app should not have been part of the standard dl especially because it was not (to the best of my knowledge) previously a default install. The update affected more than Firefox. I have disabled (I think) automatic ZA updates until they come clean about this.

    Hopefully, this helps someone avoid the frustration of losing a day's work like I have.

    Question: I have all the software - including downloads I have bought / used in the past 10 years stored by year in their original formats (not zipped,etc) on my computers. When I tried to find a previous version of ZA to roll back to, I was amazed that not a single one could be found anywhere...does anyone know if ZA removes previous copies when an update is installed??? Is this becoming a common practice with software vendors?

    PS: Thanks to George V for your suggestion. Surely ZA has someone browsing these posts but if I don't hear from them in a day or 2, I'll call them directly.
    Last edited by edncda; November 15th, 2009 at 01:16 PM. Reason: addition

  2. #12
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Firefox - ZoneAlarm Issue (Finally Fixed - I Hope!)

    Quote Originally Posted by edncda View Post
    Surely ZA has someone browsing these posts but if I don't hear from them in a day or 2, I'll call them directly.
    uuuhm, not really. Just users here except forum moderator.
    The best is to report the issue to ZA official support (they are closed on we) to get the issue logged.

    Meanwhile, remove ZA normally (from the OS) and then reinstall, but this time UNcheck the toolbar.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #13
    edncda Guest

    Default Re: Firefox - ZoneAlarm Issue

    Thanks for the response. But like I said in my rant, I don't think I should have to know to uncheck something when I DID check "standard" install. If having the toolbar installed totally screws up a vanilla Browser config that 30%(?) of the world uses, I don't think that qualifies as "standard". At the very least, I should have to check the box, not uncheck it. Anyway thanks again for the reply. All has gone smoothly since my previous post. Hopefully, there won't be any date-dependent aftershocks.

  4. #14
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Firefox - ZoneAlarm Issue

    Quote Originally Posted by edncda View Post
    Anyway thanks again for the reply.
    You're welcome!

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #15
    iulic Guest

    Default Re: Firefox - ZoneAlarm Issue

    After uninstalling the FF and using Chrome and IE, I still had problems on my laptop: internet connection freezing. I said before that I've been using ZA Free for a lot of years. Unfortunately, the problems that it causes made me uninstall this firewall and switch to a different free firewall software. I reinstalled the FF 3.5.5 and no problems have occured for a week.
    I own also a desktop computer coming with XP Pro OS and I continue to use the ZA Free and FF with no problems (no toolbar installed).

  6. #16
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Firefox - ZoneAlarm Issue

    Quote Originally Posted by iulic View Post
    I reinstalled the FF 3.5.5 and no problems have occured for a week. I own also a desktop computer coming with XP Pro OS and I continue to use the ZA Free and FF with no problems (no toolbar installed).
    Thank you for taking the time to update us on the issue, at least you have found a solution to make your PC again operational.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #17
    mmforeman Guest

    Default Re: Firefox - ZoneAlarm Issue

    had all of problems noted above.....couldn't close firefox, no windows opening, etc.

    removed/disabled zone alarm toolbar 1.5.53.4 from firefox add-ons, now firefox 3.5.5 is running normally.........

    running zone alarm security suite 9.1.008.000

  8. #18
    critterjoe Guest

    Default Re: Firefox - ZoneAlarm Issue

    mmforeman:
    Take a look at the link below and see if some of it is helpful to you. The mentioned update applies to ZAES and XP users, but some of the other info might help.

    http://forums.zonealarm.com/showthre...135#post271135
    Last edited by critterjoe; November 23rd, 2009 at 02:09 PM.

  9. #19
    harveyclyde Guest

    Default Re: Firefox - ZoneAlarm Issue

    I am runny ZASS and I am also having the same problem. I have no ZA plugins and I have disabled the ZA Toolbar extension but all to no avail. Firefox still hangs and I have to force a shutdown and reboot. Trying to kill the firefox process does not work. It won't die. This is very very frustrating.

    harveyclyde

  10. #20

    Default Re: Firefox - ZoneAlarm Issue

    harveyclyde,

    Post your question on the Firefox forum. There are some very knowledgeable advisors there to help you. Click on the link below, then click "Ask a New Question". Include all of the information requested (including Extensions and Themes installed) and a complete description of your problem:

    http://support.mozilla.com/en-US/forum/1?openpost=1

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •