Results 1 to 7 of 7

Thread: Terminology Question

  1. #1
    kama Guest

    Default Terminology Question

    I'm running security suite 9.1.008.000, AV/AS engine 8.0.2.42.

    This may be trivial, but in the past, the AV/AS status screen always showed "last update: [date & time]". Lately, it shows "last update attempt: [date & time]". Am I making too much of this, or does it mean the update wasn't successful?????

  2. #2
    garywa Guest

    Default Re: Terminology Question

    On my ZASS screen there is a line right above that says "Last Update Completed." So if the only line you see is "Last Update Attempted," then yes, I would say you have a problem.

    I would try resetting the ZA database - Ctrl+Shift+right-click ZA icon in the System Tray, then select reset. This will reset to factory defaults so you will lose any custom settings you may have selected. Best to note any custom changes before resetting.

  3. #3
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,648

    Default Re: Terminology Question

    Quote Originally Posted by kama View Post
    I'm running security suite 9.1.008.000, AV/AS engine 8.0.2.42.

    This may be trivial, but in the past, the AV/AS status screen always showed "last update: [date & time]". Lately, it shows "last update attempt: [date & time]". Am I making too much of this, or does it mean the update wasn't successful?????
    You should have an entry in Anti-virus/Anti-spyware / Main panel

    Best way to confirm is in Alerts & Logs / Log Viewer / Alert Type / Anti-virus/Anti-spy click on the first entry.Look on the bottom where it says " Entry Detail " .

    Description Anti-virus successfully received the latest dat file and/or engine updates
    Date / Time 2009-12-30 16:46:46-6:00
    Type Update
    Virus name
    Filename
    Action Update completed
    Mode Auto
    E-mail

    Note : If not, Reset as suggest by Senior Member garywa

    Have a nice 2010

    ZoneAlarm Security Suite version:9.1.008.000
    TrueVector version:9.1.008.000
    Driver version:9.1.008.000
    Anti-virus engine version:8.0.2.42
    Anti-virus signature DAT file version:1000242752
    AntiSpam version:6.0.0.2383
    Last edited by Sky Soldiers; December 30th, 2009 at 02:39 PM. Reason: typo

  4. #4
    kama Guest

    Default Re: Terminology Question

    Thanks for the suggestions. I looked at the log entry for the last update, and it shows as being successful. I still don't understand why the AV/AS status screen says "last update attempt", but I won't worry about that now that I know how to check if the update was successful!

  5. #5
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,648

    Default Re: Terminology Question

    Quote Originally Posted by kama View Post
    Thanks for the suggestions. I looked at the log entry for the last update, and it shows as being successful. I still don't understand why the AV/AS status screen says "last update attempt", but I won't worry about that now that I know how to check if the update was successful!
    I have it to Update Hourly.This is what it shows now.

    From Anti-virus/Anti-spyware / Main :

    Last Update Completed: 12/31/2009 11.01 AM
    Last Update Attempt: 12/31/2009 11.01 AM


    From Alerts & Logs / Log Viewer : Entry Detail

    Description Anti-virus successfully received the latest dat file and/or engine updates
    Date / Time 2009-12-31 11:01:02-6:00
    Type Update
    Virus name
    Filename
    Action Update completed
    Mode Auto
    E-mail

    Have a nice 2010
    Last edited by Sky Soldiers; December 31st, 2009 at 08:48 AM. Reason: added from Entry Detail

  6. #6
    kama Guest

    Default Re: Terminology Question

    That's really interesting!

    My A-V/A-S Main panel shows:

    Last Update Attempt: 12/31/09 11:31 PM

    It does not show any "Last Update Completed" line. However, the log shows the update to have been successful.

  7. #7
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,648

    Default Re: Terminology Question

    Quote Originally Posted by kama View Post
    That's really interesting!

    My A-V/A-S Main panel shows:

    Last Update Attempt: 12/31/09 11:31 PM

    It does not show any "Last Update Completed" line. However, the log shows the update to have been successful.
    If that's the case.I would suggest to Reset as suggested by Senior Member garywa.

    The database could be corrupt.Try resetting this way.

    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot

    Do not restore old settings.You could reintroduce corruption.

    Footnote : Also check that you have under Keep your protection up to date by enabling automatic updates.

    I would suggest to Set update frequency to Hourly.

    Have no other suggestions to address your issue unless other users might have input to provide you.If your license is current contact Support.

    Technical Support Live Chat
    Available Mon-Fri 7am-5:30pm PST
    Limited Availability Sat-Sun

    http://www.zonealarm.com/security/en...ce-support.htm

    Have a nice Day
    Last edited by Sky Soldiers; January 1st, 2010 at 08:11 AM. Reason: added info & typo, forgot support link, Footnote

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •