Results 1 to 10 of 10

Thread: On-demand scan shows zero files scanned

  1. #1
    critterjoe Guest

    Default On-demand scan shows zero files scanned

    Using ZAES 9.1.008 with Win XP. If I do an on-demand antivirus scan of a folder with a small number of files, say 4-10 files, ZA acts like it scanning and then says "Scan complete. No infections were found." However it also shows "Files scanned--0." This doesn't provide much comfort since it's not possible to tell if ZA really did its job. This also happens if I scan a single file--it will say "no infection" and also "Files scanned--0" unless it is a large file say about 15-20 MB, in which case it is counted. But if I scan a file or folder with only about 3-10 MB in it, or less, I get the 0 files report. The large files take longer to scan and perhaps that is why they are counted; the shorter files take less than a second or two, and are not counted. Is this a phenomenon that others have noticed?
    Last edited by critterjoe; November 11th, 2009 at 06:08 AM.

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,470

    Default Re: On-demand scan shows zero files scanned

    Quote Originally Posted by critterjoe View Post
    Using ZAES 9.1.008 with Win XP. If I do an on-demand antivirus scan of a folder with a small number of files, say 4-10 files, ZA acts like it scanning and then says "Scan complete. No infections were found." However it also shows "Files scanned--0." This doesn't provide much comfort since it's not possible to tell if ZA really did its job. This also happens if I scan a single file--it will say "no infection" and also "Files scanned--0" unless it is a large file say about 15-20 MB, in which case it is counted. But if I scan a file or folder with only about 3-10 MB in it, or less, I get the 0 files report. The large files take longer to scan and perhaps that is why they are counted; the shorter files take less than a second or two, and are not counted. Is this a phenomenon that others have noticed?
    I have ZAES 9.1 installed and just tried an On-demand File scan like your example..
    and it displated the number for files scaned and zero infected..

    Post scropt: You may want to try a ZA Database REST:

    ZA has incorparated a new way to Reset DataBase files so users don't need to go into Safe mode.


    To repair this problem, please follow the steps below. Please note that
    this will remove your program permission settings (so you may want to make
    note of them), but re-establishing them is a simple process.

    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock in the system tray lower right corner
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot
    Last edited by GeorgeV; November 11th, 2009 at 06:48 AM. Reason: Update post
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    critterjoe Guest

    Default Re: On-demand scan shows zero files scanned

    Thanks, George. I tried both the quick database "reset" and a clean uninstall/clean install. Neither produced any change. Did you try all of the following scenarios?

    1. In Windows Explorer, right-click on single file of say 1000 KB or less. And choose "Scan with ZA Anti-virus". In the popup of scan results, I consistently get "No infection found", but it also says "Files scanned-0".

    2. If the folder is small and contains 3-4 files, if I select all of them and right-click to scan, it still says "No infection" and "Files scanned-0"

    3. In a larger folder, if I select 10 files and highlight them, right-click and scan. I get "No infection", but it says "Files scanned 6."

    4. If I scan a folder I know contains 21 files, and scan the whole folder. It says "No infection." and "Files scanned 14 or 16." i.e., some number less than I know to be in the folder.

    I guess I should forward it to Tech Support to see if they can explain what might be happening. But before I did that I was curious to see if any others were noting that discrepancy. Thanks!

    ZAES 9.1.008
    AV Engine 8.0.2.42; AV/AS update 996907008
    Forcefield 1.5.53.4
    Win XP, SP3
    Last edited by critterjoe; November 11th, 2009 at 06:06 PM.

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,470

    Default Re: On-demand scan shows zero files scanned

    Quote Originally Posted by critterjoe View Post
    Thanks, George. I tried both the quick database "reset" and a clean uninstall/clean install. Neither produced any change. Did you try all of the following scenarios?

    1. In Windows Explorer, right-click on single file of say 1000 KB or less. And choose "Scan with ZA Anti-virus". In the popup of scan results, I consistently get "No infection found", but it also says "Files scanned-0".

    2. If the folder is small and contains 3-4 files, if I select all of them and right-click to scan, it still says "No infection" and "Files scanned-0"

    3. In a larger folder, if I select 10 files and highlight them, right-click and scan. I get "No infection", but it says "Files scanned 6."

    4. If I scan a folder I know contains 21 files, and scan the whole folder. It says "No infection." and "Files scanned 14 or 16." i.e., some number less than I know to be in the folder.

    I guess I should forward it to Tech Support to see if they can explain what might be happening. But before I did that I was curious to see if any others were noting that discrepancy. Thanks!

    ZAES 9.1.008
    AV Engine 8.0.2.42; AV/AS update 996907008
    Forcefield 1.5.53.4
    Win XP, SP3

    Thank you for your Feedback..

    I agree with you..
    Please Contact Tech Support Live chat when they are On-Line..

    Please let us know what you find out?
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    topshelf Guest

    Default Re: On-demand scan shows zero files scanned

    critterjoe

    Just a quick note, "yes" the exact same thing happening here. I am using ZA Extreme. Please post back with any response from Tech Support.

    Thanks

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: On-demand scan shows zero files scanned

    Hi!
    please report to support too. More reports better it is in terms of fixing, it is a bug.

    Thanks.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    bunnyfugger Guest

    Question AV shows zero files scanned

    Hi,

    After reading the post here:
    http://forums.zonealarm.com/showthread.php?t=71827

    concerning number of files scanned on-demand. I can verify that the same problem is occurring with me too.

    Regards...


    Win XP SP3 (fully patched)
    ZoneAlarm Security Suite version:9.1.008.000
    TrueVector version:9.1.008.000
    Driver version:9.1.008.000
    Anti-virus engine version:8.0.2.42
    Anti-virus signature DAT file version:996965728
    AntiSpam version:6.0.0.2383

  8. #8
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,651

    Default Re: On-demand scan shows zero files scanned

    Did chat yesterday.Was told this is normal.Did chat just now and told to sent a Crash Dump.All he had to do is replicate on his on computer to see the issue him self.

    My reply was just reporting the bug that's all.


    This is what I send to Chat :

    I have a folder C:\My Files In C:\ drive.In Windows Explore.It has 23 files in that folder.If I click C:\My Files and select File and Scan with ZoneAlarm Anti-virus.Scan Details shows Files Scanned 20. Of this 9 have the extension .exe and the others are .xml, .rtf, .ini, .jpeg, .txt, and .gif.If I scan non executable extension it shows Scan Details shows Files Scanned 0.I can do this to all non executable extension Details 0. What is happening here, 23 files in folder


    Have a nice Day
    Last edited by Sky Soldiers; November 12th, 2009 at 11:27 AM. Reason: Added Info & Typo

  9. #9
    critterjoe Guest

    Default Re: On-demand scan shows zero files scanned

    I, too, reported this to support in Live Chat today. They told me it is reproducible on their end as well, and that it has been referred to the developers for evaluation of what is happening.

  10. #10
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,641

    Default Re: On-demand scan shows zero files scanned

    Hello,

    This is a UI bug only. It actually is scanning the files but the UI wont show that for some reason.

    So you are protected 100%

    We hope it will be fixed in th next release due in Dec or Jan.


    Forum Moderator
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •