Results 1 to 2 of 2

Thread: You must have SP1

  1. #1
    Tooner Guest

    Default You must have SP1

    Hi.
    I've recently tried installing ZoneAlarm Extreme, yet whenever the installation tries to start it comes up with an error message telling me i must aquire SP1.
    I'm running windows vista and am quite sure i've got SP1 installed, if not then SP2 which contains alot of SP1 anyway...
    Am i going wrong somewhere?
    Thanks.

  2. #2
    findley Guest

    Default Re: You must have SP1

    Quote Originally Posted by Tooner View Post
    Hi.
    I've recently tried installing ZoneAlarm Extreme, yet whenever the installation tries to start it comes up with an error message telling me i must aquire SP1.
    I'm running windows vista and am quite sure i've got SP1 installed, if not then SP2 which contains alot of SP1 anyway...
    Am i going wrong somewhere?
    Thanks.
    Hi Tooner,

    With a current license you could try Live Chat
    Sorry not to have a better answer for you
    Best regards,
    Findley

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •