Page 1 of 12 1234511 ... LastLast
Results 1 to 10 of 111

Thread: antivirus not updating.

  1. #1
    richard1960 Guest

    Default antivirus not updating.

    Hi, Apologies if this has been posted before, but recently zone alarm offered me an upgrade to security suite version 9.1.008.000, since the upgrade the antivirus will not update automatically even though it is set to check every 3 hours,i have to update manually,this morning when i tried to do this i kept getting messages "cannot connect to the server" i am running windows XP by the way ,tried to contact zone alarm through their contact us page,kept getting a message "session timed out" even though i type fast!

    Hope somebody on here can help thanks in advance .
    Regards Richard.
    Last edited by richard1960; November 13th, 2009 at 03:18 AM. Reason: adding info

  2. #2
    ananda Guest

    Default Re: antivirus not updating.

    Last night I installed 9.1.008.000.
    Everything went fine... until this morning.
    Haven't had any more AV/AS updates since 11:00 AM

    Tried getting them manually and it goes like this:
    - Contacting server
    - Checking for new anti-virus/anti-spyware updates
    - Error: Unable to connect to update-server.
    - System: Download error

    Well, once again a new chapter in this server-saga... [ sigh ]

    Are we the only ones? Or are there more lucky subscribers?

    Ananda
    Last edited by ananda; November 13th, 2009 at 06:16 AM.

  3. #3
    slowmover Guest

    Default Antivirus auto update not working

    I have been using Zonealarm Internet Security Suite for some time, currently on version 9.1.008.

    For some reason Antivirus and Antispyware have been unable to update automatically this morning. I have also tried a manual update without success. Otherwise my email and internet browser seem to be working normally.

    When I try to connect manually I get the message "Error: Unable to connect to update server".

    I guess someone has problems this morning

  4. #4
    alflynn Guest

    Default Re: antivirus not updating.

    Hi,

    I tried it earlier and had same problem. I just tried again manually and it updated both anti-virus and anti-spyware.

    Alf

    XP Pro SP3
    ZoneAlarm Security Suite version:8.0.298.035
    TrueVector version:8.0.298.035
    Driver version:8.0.298.035
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:997015179
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200911.6875
    AntiSpam version:6.0.0.1429

  5. #5
    richard1960 Guest

    Default Re: antivirus not updating.

    Hi guys, just tried another manual update after alflynn posted his update successful, still got the meesge Error;unable to connect to update server.

    In general has there been a known problem with auto update on windows XP SP3,since the problems only started after my upgrade to the 9.1.008.000 version of zonealrm security suite a few days ago.
    Last edited by richard1960; November 13th, 2009 at 04:17 AM.

  6. #6
    sdrachel Guest

    Unhappy Re: antivirus not updating.

    It is 8:22am EST and the Anti-virus and Anti-spyware updates are still not working with a response of
    Anti-virus
    Error: Unable to connect

    Anti-spyware
    Transferred a partial file ('http://upd.zonelabes.com/zonealarm/online///anti_spyware/SpywareDatabase-80-zip')

  7. #7
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,643

    Default Re: antivirus not updating.

    Here we go again.Same issue just now.

    Error:Unable to connect to update server

    Last update last night according to Logs :

    Date / Time 2009-11-12 21:58:58-6:00

    XP SP3
    ZoneAlarm Security Suite version:9.1.008.000
    TrueVector version:9.1.008.000
    Driver version:9.1.008.000
    Anti-virus engine version:8.0.2.42
    Anti-virus signature DAT file version:996978752
    AntiSpam version:6.0.0.2383

  8. #8
    alflynn Guest

    Default Re: antivirus not updating.

    Hi,

    Responding to richard1960, I just tried this again and I now get unable to connect again also. i am on V8.0

    Alf

    XP Pro sp3
    ZoneAlarm Security Suite version:8.0.298.035
    TrueVector version:8.0.298.035
    Driver version:8.0.298.035
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:997018918
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200911.6875
    AntiSpam version:6.0.0.1429

  9. #9
    leglesslass Guest

    Default Re: antivirus not updating.

    Hi!

    You are not alone, I too am a "lucky" subscriber!

    XP SP3

    ZoneAlarm Security Suite version:9.1.008.000
    TrueVector version:9.1.008.000
    Driver version:9.1.008.000
    Anti-virus/Spyware engine version:8.0.2.42
    DAT file version:996515424
    AntiSpam version:6.0.0. 2383

    Ideas..anyone?

  10. #10
    richard1960 Guest

    Default Re: antivirus not updating.

    Quote Originally Posted by alflynn View Post
    Hi,

    Responding to richard1960, I just tried this again and I now get unable to connect again also. i am on V8.0

    Alf

    XP Pro sp3
    ZoneAlarm Security Suite version:8.0.298.035
    TrueVector version:8.0.298.035
    Driver version:8.0.298.035
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:997018918
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200911.6875
    AntiSpam version:6.0.0.1429
    Thanks alflynn must be a problem with the servers. might try the live help when it opens probably be around teatime where i am in the uk,its 13.37 now.

Page 1 of 12 1234511 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •