Page 2 of 12 FirstFirst 123456 ... LastLast
Results 11 to 20 of 111

Thread: antivirus not updating.

  1. #11
    jrwooden Guest

    Unhappy Re: antivirus not updating.

    There was a thread on similar topic about a week ago that was recently closed.
    ZA was having trouble with their servers, but claimed it was resolved .... apparently not...

    I have been having the same problem since upgrading to V9 as well.
    Usually I can force the update to work manually if I retry several times.
    I like to make sure I have the latest signature files before pulling in the morning's mail but this monrning I can't get an update at all --

  2. #12
    fdispensiere Guest

    Default Re: antivirus not updating.

    I'm having the same problem since updating: will not auto-update virus and spyware, cannot manually update either. I performed a "reset" of ZASS program but problem still exists. Somewhat fortunate I am not alone in this problem - which should cause some action by tech support; hopefully quickly.

  3. #13
    docmarv Guest

    Default Re: Antivirus auto update not working

    I have same problem. With new version I get window saying ZA can't connect to update server. I tried this several times with same result. Let me know if you find out what's up.

  4. #14
    docmarv Guest

    Default update not working

    1-auto update NOT working. When I try to update manually, I get a window saying ZA can't connect to update server. I tried this several times with same result. The same window also says System Up To Date. (Nov 13, 9:25 EST)

    2-Before I installed version 9.1.008.000 every morning I'd see a window showing anti-virus and anti-spyware scans were completed during the night. (I have ZA set to scan daily). The window used to show me 2 scan results separately. With the new version, I see only one scan result. It seems you integrated both scans into one report window. Is that so?

    I'm running Win XP Pro.

  5. #15
    glenplace Guest

    Default No AV update with ZAES 9.0.114

    same problem here..no av update..auto or manual..always download error..schedule is not working either..

    ZA Extreme Security Version = 9.0.114.000
    True Vector version = 9.0.114.000
    XP Pro SP3

  6. #16
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: shutdown

    Quote Originally Posted by glenplace View Post
    same problem here..no av update..auto or manual..always download error..schedule is not working either..

    ZA Extreme Security Version = 9.0.114.000
    True Vector version = 9.0.114.000
    XP Pro SP3

    try Updating ZAES to the current 9.1.008.000

    The simplest procedure is to :

    1.Download the Latest installer preferably with IE Browser and no Download Manager/accelerator like Get-Right, Livewire, Bit-Torrent) and save it to your Hard drive.

    (MultiPlatform, installer will install on Both WinXP SP3 and Vista and Windows7)

    ZAES http://download.zonealarm.com/bin/free/information/zaxs/releaseHistory.html


    2. Before you Uninstall your current ZA, UNcheck "Load ZA... at startup" (under Overview - Preferences tab)

    3. Reboot the Computer. So that vsmon.exe/TrueVector will be removed from Memory

    4.) Now use the new ZoneAlarm Removal Tool: Click here http://download.zonealarm.com/bin/fr...cpes_clean.exe

    Save to desktop, right click and "run as administrator" This tool will remove all ZoneAlarm products from your system.

    Please just download and run the tool, following the instructions. (you can un-install without net connections)

    5.) Now Install the new update (clean) and Accept the default Setting, Auto-Learn Mode and Choose Trusted Zone, not Internet Zone..

    NOTICE: Please note that ZASS and ZAXS do not play nice with many overlapping security tools (even if disabled).

    To troubleshoot ZASS/ZAXS issues removethe other Security programs and re-install them once you see that ZA works as it should.

    For example, the Following programs do not work well with ZoneAlarm, Norton/Symantec, McAfee,AVG, Spyspweeper, Spyware Doctor, trojan hunter, adware, SpyBotSearch & Destroy, PC tools Threat Fire, any other Anti-virus, Anti-spyware, Registry Guard or locking tools, etc...

    Please Post back with your Progress Report..
    --------------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #17
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,648

    Default Re: antivirus not updating.

    Error:Unable to connect to update server

    Just did Chat,They are looking into issue.

    Have a nice Day.

  8. #18
    CyberChief Guest

    Default Update Server Not Working

    This happened last month about this same time and the issue is getting very old. I use Windows Vista Home Premium 32 Bit SP2. I use Zone Alarm Extreme Security version 9.1.008.000. I don't know why you need this info when there is no solution. I have contacted Tech Support and was given the pat answer the leads are aware of the problem. If you know, why is this a recurring problem? Not a very happy camper on this end. I don't have time to sit and wait for these guys to fix a recurring problem. It has been like this every since I started using Zone Alarm. This can't continue because I have a service that I provide and I need my computer daily. This is my tech support reference number; LTK164014713741X. The staff needs to be made aware of this problem and fix it with someone who actually knows what they are doing. I'm really upset with the whole process.

  9. #19
    richard1960 Guest

    Default Re: antivirus not updating.

    Thanks for that update sky soldiers,does anyone from zone alarm read these threads if so why has nobody from zone alarm been on to update us, if they are aware of the problem.? I have had no auto updates since upgrading to 9.1.008.000 version of zone alarm security suite,and obviously re-my first post now no manual updates. Looks to me as if the servers are not the only problem,in this saga.

  10. #20
    slowmover Guest

    Default Re: Antivirus auto update not working

    Just been checking the logs, and the last time my antivirus updated was on 6th November, approx. 1 day after updating the program

Page 2 of 12 FirstFirst 123456 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •