Page 3 of 12 FirstFirst 1234567 ... LastLast
Results 21 to 30 of 111

Thread: antivirus not updating.

  1. #21
    docmarv Guest

    Default Re: Antivirus auto update not working

    Same for me...just started after installing new version.

  2. #22
    glenplace Guest

    Default Re: No AV update with ZAES 9.0.114

    still getting download error.. "unable to connect to update server"..

  3. #23
    slowmover Guest

    Default Re: antivirus not updating.

    I have the same problem, see my previous posts. I have Internet Security Suite running on my machine with Vista Home Premium. According to my logs, I updated to version 9.1.008 on the morning of 5th November. Since then, Antivirus has updated automatically once on 6th November approximately 24 hours later. Since then there are just repeated errors.

    Has anyone tried removing this version and reinstalling a previous version? I seem to remember this happening about 4 or 5 years ago.

  4. #24
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: No AV update with ZAES 9.0.114

    Quote Originally Posted by glenplace View Post
    still getting download error.. "unable to connect to update server"..
    the AV Update Servers may be down or being worked on?
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #25
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Antivirus auto update not working

    Quote Originally Posted by slowmover View Post
    Just been checking the logs, and the last time my antivirus updated was on 6th November, approx. 1 day after updating the program

    Read the Sticky post near top of Forum..

    http://forums.zonealarm.com/showthread.php?t=70305

    ZA 9.1 AV daily updated has been Updating for me as of 6:11am CST..

    If yours is ZA 9.1.008 andhas not updated since 6th november..

    It looks like your Upgrade Install may Have Corrupted your Installed ZA files The Best Fix for this problem is to Uninstall the Corrupte Version.. and download a fresh download and re-install.


    ZoneAlarm Extreme Security (9.1.008.000)

    ZoneAlarm Internet Security Suite (9.1.008.000)

    ZoneAlarm Pro (9.1.008.000)

    ZoneAlarm Antivirus (9.1.008.000)

    NOTE: You must download the correct product which you have previously purchased or are licensed for. If you install and your software says it in a 15 day trial, then you have downloaded and installed software which you are not licensed for and must uninstall or you must input your license key or purchase the product when the 15 day trail runs out.
    Last edited by GeorgeV; November 13th, 2009 at 07:37 AM. Reason: typo
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #26
    docmarv Guest

    Default Re: Antivirus auto update not working

    I don't think we need to reinstall. They are aware of problem and working on it.

    Go to http://server.iad.liveperson.net/hc/...04&action=view

  7. #27
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: antivirus not updating.

    Quote Originally Posted by richard1960 View Post
    Thanks for that update sky soldiers,does anyone from zone alarm read these threads if so why has nobody from zone alarm been on to update us, if they are aware of the problem.? I have had no auto updates since upgrading to 9.1.008.000 version of zone alarm security suite,and obviously re-my first post now no manual updates. *Bleep* .

    to the Zone Alarm User Forum..

    This Forum exist to allow Volunteer experienced Users to help the Few Users who encounter a problem with ZoneAlarm and need to be guided in the right direction..

    We are all Users Here in this User Forum..

    Customer Service and Tech Support do not Monitor this Forum..
    Last edited by GeorgeV; November 13th, 2009 at 07:43 AM. Reason: Update
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #28
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,648

    Default Re: antivirus not updating.

    Quote Originally Posted by richard1960 View Post
    Hi, Apologies if this has been posted before, but recently zone alarm offered me an upgrade to security suite version 9.1.008.000, since the upgrade the antivirus will not update automatically even though it is set to check every 3 hours,i have to update manually,this morning when i tried to do this i kept getting messages "cannot connect to the server" i am running windows XP by the way ,tried to contact zone alarm through their contact us page,kept getting a message "session timed out" even though i type fast!

    Hope somebody on here can help thanks in advance .
    Regards Richard.

    richard1960 wrote : kept getting a message "session timed out" even though i type fast!

    Best thing to do is type message with text editor.Then copy & paste and you won't get time out.

    ZoneAlarm does not monitor the forum message boards.

    Have a nice Day

  9. #29
    bunnyfugger Guest

    Thumbs up Re: update not working

    Quote Originally Posted by docmarv View Post
    1-auto update NOT working. When I try to update manually, I get a window saying ZA can't connect to update server. I tried this several times with same result. The same window also says System Up To Date. (Nov 13, 9:25 EST)

    2-Before I installed version 9.1.008.000 every morning I'd see a window showing anti-virus and anti-spyware scans were completed during the night. (I have ZA set to scan daily). The window used to show me 2 scan results separately. With the new version, I see only one scan result. It seems you integrated both scans into one report window. Is that so?

    I'm running Win XP Pro.

    Hi docmarv,

    The update server is a known (and ongoing) problem.

    The AV/AS scans have been consolidated into a single scan.

    Cheers...

  10. #30
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Update Server Not Working

    Quote Originally Posted by CyberChief View Post
    This happened last month about this same time and the issue is getting very old. I use Windows Vista Home Premium 32 Bit SP2. I use Zone Alarm Extreme Security version 9.1.008.000. I don't know why you need this info when there is no solution. I have contacted Tech Support and was given the pat answer the leads are aware of the problem. * SNIP *
    Sorry that your incovienced.. But since you have been advised by Tech Support.. There is no Use taking out your Frustrations on the Users of this User Forum..

    This Forum exist to allow Volunteer experienced Users to help the Few Users who encounter a problem with ZoneAlarm and need to be guided in the right direction..


    Forum Guidelines




    The ZoneAlarm User Community Forums is provided by Check Point Software Technologies as a service to users of our ZoneAlarm , ZoneAlarm Anti-virus, and ZoneAlarm Pro, ZoneAlarm Security Suite, and ZoneAlarm Extreme Security firewall products. We welcome you, and ask that you abide by the following community guidelines when you are posting to the forums (these are in addition to the Terms of Use you agreed to when registering with us).


    Stay on topic. Please refrain from postings that are not relevant to ZoneAlarm, firewall issues, and network security. Off-topic conversations should be moved to the Off-Topic board, BUT, it is not a general chat board.


    Play well with others.Do NOT indulge in personal attacks or gratuitous bashing of companies or their products. Venting occasional frustration is acceptable, but please keep the focus on the productive exchange of ideas. This Forum is for users to help each other, so all posts should be dedicated to that.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Page 3 of 12 FirstFirst 1234567 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •