Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Access to LAN Disappears

  1. #1
    saberman Guest

    Default Access to LAN Disappears

    ZA Internet Security Suite 9.0.112

    These was originally posted in the Windows 7 Technet forum:
    http://social.technet.microsoft.com/...?prof=required

    If you look at the end of the thread you will see it has been verified as a ZA Firewall problem.

    ************************************************** *****************

    Original post:

    Windows 7 x64 Ultimate

    I have a small LAN using a workgroup. I have it defined in Windows 7 as a Work Network.

    Every now and then Windows 7 is uable to see anything on the LAN. It still sees the router as I can access the internet.

    When this happens if I attempt to access a mapped drive that is on another machine explorer grinds on and on but can't open the drive. Most of the time it will hang.

    If I open a cmd window and try to change to the mapped drive it will hang and Task Manager cannot kill it.

    Once Windows 7 losses its access to the LAN I cannot succesfully logoff.

    ************************************************** ********

    Post showing it is an AZ problem:

    Any resolution to this issue? I had almost the exact same issue (but it was shares on my domain controller, not another workstation, and I had been using zonealarm 9.1x as my firewall, but other than that, everything esle the same (different hardware). I found I could reproduce the problem at will instead of waiting for something to timeout, by opening up the server computer management console (you can get the same on xp through the administrative tools control panel Computer Management ("%SystemRoot%\system32\compmgmt.msc")
    or if you have your "my computer" icon on your desktop, right click manage), then find the shared folders +, then sessions, right click on the session to your win7 box, and select disconnect.
    Had to uninstall zonealarm, I am hoping they fix it...

    With windows firewall only, the problem does not happen

    ************************************************** *****************

    Is this a known probem and if so is there any workaround other than uninstalling ZA?

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,284

    Default Re: Access to LAN Disappears

    Hi!
    You seem to have always problems with ZA. Probably time to look around to avoid spending your time troubleshooting issues.
    ZA 9.0 is not compabitible with windows 7, you need to remove it and install 9.1.

    As you probably know by now it is always best to contact directly the ZA technical support (link in my signature) if you see no obvious solution on the forum. So, please contact them and post back here once you find a solution.

    Normally you should have considered that:
    If "Load ZA..... at startup" is UNchecked (ZA overview --> preferences) you may have the problems described.
    The network (e.g. 192.168.X.X/255.255.255...) should be set as TRUSTED and trusted zone should be set to MEDIUM and not HIGH.

    Lastest version is here: www.zonealarm.com/zasuitedownload/

    Cheers,
    Fax
    Last edited by fax; November 6th, 2009 at 10:17 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    BobG9638 Guest

    Default Re: Access to LAN Disappears

    Good luck trying to get this resolved, I have been trying for since August, and I sent many reports using the beta feedback form, and through followup e-mails to the 9.x beta team, still no resolution as of version 9.1.008.000. I have been a zonealarm pro user going back too many years to remember, but over ten anyway, and I hope this gets resolved soon, I am hoping that if enough people complain about it, it will.
    You should install the latest version just in case, but as soon as the problem happens again, report it directly to tech support.

    Download links: (taken directly from http://www.zonealarm.com/security/en...or-updates.htm (bottom of the page))

    ZoneAlarm Internet Security Suite: http://www.zonealarm.com/zasuitedownload/

    ZoneAlarm Pro: http://www.zonealarm.com/zapdownload/

    ZoneAlarm Antivirus: http://www.zonealarm.com/zaavdownload/

    Free: http://www.zonealarm.com/zadownload/

    Good luck, and post if they find your problem
    Last edited by fax; November 6th, 2009 at 10:17 AM. Reason: quote

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,284

    Default Re: Access to LAN Disappears

    One post removed.
    Please stick to the issue. Note that this is a USER forum related to ZA PRODUCT issues and not about waiting time, technical support, customer support, other users posts, etc.

    Further off topic post will be removed without further notice.
    I suggest you keep reporting to ZA support since they are the only one able to properly troubleshoot the issue and, in case, escalate to development.

    I thank you in advance for your understanding and cooperation.

    Cheers,
    Fax
    Last edited by fax; November 6th, 2009 at 01:38 PM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,636

    Default Re: Access to LAN Disappears

    BOBG9638

    Check Point has sent 3 emails to you since you mention the issue in the beta forum section.

    We need more data logs dumps and work with us on this.

    But you do not reply to any of our emails so very little we can do to take your issue seriously.


    Forum Moderator
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    saberman Guest

    Default Re: Access to LAN Disappears

    Well I uninstalled 9.0 and installed 9.1 and hung again. Please let me know if you found a way to gracefully exit once hung. The only way I have been able to exit was a hard (reset button) reboot -- can't even complete logoff much less normal shutdown. That means I have to manually shutdown any running VMs. So any alternative way out would be appreciated.

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,284

    Default Re: Access to LAN Disappears

    Hi!
    as already suggested please contact ZA technical support.
    Better if you do it during the week (They are OFF line during the WE) when they are open so you can be assisted on the spot.

    Please follow up with them per the standard troubleshooting steps up to when you get it fixed or escalated to development. It is important you follow ALL suggested resolution and you come back to them if it does not work.

    No use to keep posting here. Thread closed.

    Cheers,
    Fax
    Last edited by fax; November 7th, 2009 at 09:26 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,636

    Default Re: Access to LAN Disappears

    BOBG9638,

    I was told today they have sent you another email today and are awaiting a reply.

    Forum Moderator
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    saberman Guest

    Default Access to LAN Disappears

    The original thread has been closed without a resolution. Has anyone find a way around this (other than uninstalling ZA)?

    For details see: http://social.technet.microsoft.com/...-d180202eb0d5/

  10. #10
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,284

    Default Re: Access to LAN Disappears

    Hi!
    yes, this thread was closed to avoid duplicate type of responses such as yours.

    I have reopened for you, but as you know we have no control on the issue, we can only recommend to contact support instead of keep posting here.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •