Results 1 to 2 of 2

Thread: ZoneAlarm blocks svchost.exe, source dns is europe.battle.net

Hybrid View

  1. #1
    Red Eagle Guest

    Default ZoneAlarm blocks svchost.exe, source dns is europe.battle.net

    When I´m tried to host a game in warcraft III, no one are enable to connect to me. I have open the ports for the game in my router, but still no one can connect. So I checked in ZoneAlarm alerts and logos/log viewer/alert type=program. When I do that I see that svchost.exe with source dns europe.battle.net is blocked. How do I unblock it?

    Under program control/programs I have trusted all the options for warcraft III.

    I have tried to add svcost.exe under program control/programs but it doesn´t shows up.

    What should I do?

  2. #2
    bunnyfugger Guest

    Smile Re: ZoneAlarm blocks svchost.exe, source dns is europe.battle.net

    Quote Originally Posted by Red Eagle View Post
    When I´m tried to host a game in warcraft III, no one are enable to connect to me. I have open the ports for the game in my router, but still no one can connect. So I checked in ZoneAlarm alerts and logos/log viewer/alert type=program. When I do that I see that svchost.exe with source dns europe.battle.net is blocked. How do I unblock it?

    Under program control/programs I have trusted all the options for warcraft III.

    I have tried to add svcost.exe under program control/programs but it doesn´t shows up.

    What should I do?

    Hi RedEagle,

    Could you please post which OS you're using along with the product type and version of ZA too. I may be able to help with this extra information.

    In the meantime you could try the following after opening the ZA control center...

    Adding custom ports

    You can allow communication through additional ports at High security, or block additional ports at Medium security by specifying individual port numbers or port ranges.
    To specify additional ports:

    1. Select Firewall.
    2. In either the Trusted Zone or Internet Zone area, click Custom. The Firewall settings dialog appears.

    3. Scroll to the security level (High or Medium) to which you want to add ports.
    4. Select the desired port type: incoming UDP, outgoing UDP, incoming TCP, or outgoing TCP.
    5. Type the port or port ranges you want to allow or block in the Ports field, separated by commas. For example, 139, 200-300
    6. Click Apply, then click OK.

    Hope that this helps you solve your problem.

    Regards...
    Last edited by bunnyfugger; November 16th, 2009 at 11:21 AM. Reason: Found possible solution?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •