Results 1 to 2 of 2

Thread: FireFox 3.0.13 and ZASS 9.1.008 and ZA toolbar 1.5.53.4

  1. #1
    dvvrue95 Guest

    Default FireFox 3.0.13 and ZASS 9.1.008 and ZA toolbar 1.5.53.4

    Hi I started to have problems with FFox not opening links within a browser window. (Same link using IE7 worked fine). Also after encountering the problem in FFox I would shut Ffox down, but if I then tried to open FFox again
    I eventually got a warning message that a FFox session was already running! - which clearly it was not. The only way out was to reboot pc. I was running FFox 3.5.5 so I deleted this and reinstalled Ffox 3.0.13 and continued with the same problem above. Eventually I removed the ZA 1.5.53.4 toolbar addon to FFox and I have no problems with opening the links referred to above.
    My system details are :-
    Pentium (R) 4 CPU 3.06GHz, 1.93GB RAM, XP SP3 Media Centre version.
    ZASS 9.1.008.00
    Installed 07/11/2009

    hope this helps,
    Ian

  2. #2
    mmforeman Guest

    Default Re: FireFox 3.0.13 and ZASS 9.1.008 and ZA toolbar 1.5.53.4

    running firefox 3.5.5 --- also removed/disabled zone alarm toolbar 1.5.53.4 from add-ons

    now firefox is running normally....... toolbar was the problem

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •