Results 1 to 2 of 2

Thread: Installation of ZoneAlarm Security Suite has not been completed

  1. #1
    lspight Guest

    Question Installation of ZoneAlarm Security Suite has not been completed

    Hi all - I really hope someone has the answer to resolve the problem I'm faced with reinstalling ZA after a Windows 7 upgrade.

    Yesterday I upgraded my Windows Vista PC to Windows 7 Ultimate. Prior to the upgrade I was asked to uninstall Zonealarm by the upgrade wizard which I duly did. Windows 7 upgrade then progressed through with no issues. I then went to reinstall ZA (Security Suite latest version) and received the following error:

    Installation of ZoneAlarm Security Suite has not been completed. Reason: Unknown error

    My only option was to press OK or cancel. Click OK and the dialogue box disappears and nothing. No further ZA notifications. The PC then runs very slowly after that and Internet access is restricted from IE8. Rebooting the PC improves performance and Internet access. I've attempted the installation several times but each time the same issue is encountered with the same symtoms.

    Does anyone have any suggestions that I could try to resolve this? I want to avoid a complete system rebuild for now if at all possible.
    Cheers
    L

  2. #2
    bunnyfugger Guest

    Default Re: Installation of ZoneAlarm Security Suite has not been completed

    Quote Originally Posted by lspight View Post
    Hi all - I really hope someone has the answer to resolve the problem I'm faced with reinstalling ZA after a Windows 7 upgrade.

    Yesterday I upgraded my Windows Vista PC to Windows 7 Ultimate. Prior to the upgrade I was asked to uninstall Zonealarm by the upgrade wizard which I duly did. Windows 7 upgrade then progressed through with no issues. I then went to reinstall ZA (Security Suite latest version) and received the following error:

    Installation of ZoneAlarm Security Suite has not been completed. Reason: Unknown error

    My only option was to press OK or cancel. Click OK and the dialogue box disappears and nothing. No further ZA notifications. The PC then runs very slowly after that and Internet access is restricted from IE8. Rebooting the PC improves performance and Internet access. I've attempted the installation several times but each time the same issue is encountered with the same symtoms.

    Does anyone have any suggestions that I could try to resolve this? I want to avoid a complete system rebuild for now if at all possible.
    Cheers
    L

    Hi Ispight,

    Could you please elaborate on how you uninstalled ZA in the first instance. For example, was it via Add/Remove Programs in Control Panel or did you emloy the ZA Removal Tool. Another option may have been a manual uninstall. Could you also please post which version of ZAISS you are using. This may help to diagnose your problem more quickly.

    Thank you...

    Win XP SP3 (fully patched)
    ZoneAlarm Security Suite version:9.1.008.000
    TrueVector version:9.1.008.000
    Driver version:9.1.008.000
    Anti-virus engine version:8.0.2.42
    Anti-virus signature DAT file version:997481056
    AntiSpam version:6.0.0.2383

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •