Results 1 to 2 of 2

Thread: Install deep scan showed two infections then crashed, now...

Hybrid View

  1. #1
    n2God Guest

    Cool Install deep scan showed two infections then crashed, now...

    Dell Inspiron 1525 Windows Vista Version 6 SP2 32bit

    During installation ZA did a deep scan. It had already found two infections before it crashed. I had to bring the machine "down dirty" and fire it back up. When I got logged back on there was no evidence that ZA took care of the two infections -- nothing in the vault, and ZA didn't detect anymore infections. How do I know the crash wasn't the infection doing something to ZA to stop its detection?
    Last edited by n2God; November 19th, 2009 at 07:04 AM. Reason: forgot to subscribe

  2. #2
    bunnyfugger Guest

    Default Re: Install deep scan showed two infections then crashed, now...

    Quote Originally Posted by n2God View Post
    Dell Inspiron 1525 Windows Vista Version 6 SP2 32bit

    During installation ZA did a deep scan. It had already found two infections before it crashed. I had to bring the machine "down dirty" and fire it back up. When I got logged back on there was no evidence that ZA took care of the two infections -- nothing in the vault, and ZA didn't detect anymore infections. How do I know the crash wasn't the infection doing something to ZA to stop its detection?

    Hi n2god,

    Best way forward would be a scan with MalwareBytes using current definitions file, uninstall failed ZA, and perform a clean reinstall. Please report back when done.

    Hope this helps....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •