Results 1 to 8 of 8

Thread: ZA Extreme Security Suite - Internet Monitor has shut down and the AV broke

  1. #1
    lateralus Guest

    Default ZA Extreme Security Suite - Internet Monitor has shut down and the AV broke

    Hi,

    This is really strange. I had ZAES 9.0.114.000 installed after I formatted my computer (XP Home SP3) and I have barely used it since then (about one month ago).

    The problems:
    First ZAES didn't manage to update the AV-definitions. Then I couldn't change the AV settings ("Encountered and error saving settings. Please try again"). When I tried to run a scan it searched for a few seconds and then "An error occured and the scanning stopped". Also "True Internet Monitor has shut down" messages and they kept coming back soon after I pressed "Restart". I tried to do a clean uninstall but I couldn't. When I tried to run the ZA uninstaller directly from the ZA-folder it did nothing after I pressed "Ok" to remove the program. I managed to do a successfull uninstall on the fifth try.

    I have now installed my previous, but still valid, copy of the latest version of ZA Internet Security Suite and it works fine. I did a clean install, removing all remaining files from ZAES. I've deep searched everything and it found absolutely nothing and the program runs and behaves as it should.

    The exact same problems described above happened once before with the same version of ZAES, 9.0.114.000. That time I was about to format anyway, so I did, even if I didn't suspect any malware causing the problem. This time I'm even more sure that the problems weren't caused by malware simply because I haven't done anything (surfing, connecting drives etc) that could even remotely involve a risk of infecting me.

    Can it be that there is an incompatibility issue with something else on my computer? Or could the ZA-files accidently have been corrupted both these times I've had these problems occur? Is this a problem that can occur with ZAES 9.0.114.000 and the problem might be resolved in an update?

    Thank you so much in advance for your input!

    Best regards!

    Lateralus

    XP Home SP3
    All the latest Windows updates

  2. #2
    bobbiw Guest

    Default Re: ZA Extreme Security Suite - Internet Monitor has shut down and the AV broke

    I am having the same problem with Extreme Security Suite version 9.0.114.000. I used this version for about a month with no problems. Then suddenly, a few days ago, I experienced many problems. I am unable to update for virus/spyware, and when I scan, it stops and I get an error message. I keep getting the message "True Vector Internet Monitor Has Shut Down" and then I am unable to get on the internet at all. I find this all very strange, because it was working fine before. I tried uninstalling and reinstalling, but the problems still exists. I haven't installed any new programs to cause incompatibility issues. I have Spyware Doctor, but I had no problems before with the two programs installed, so I don't think that is the problem. I have now gone back to using the previous version of Extreme Security Suite or I wouldn't be able to get on the internet.

    I am also using XP Home SP3.

  3. #3
    bunnyfugger Guest

    Default Re: ZA Extreme Security Suite - Internet Monitor has shut down and the AV broke

    Hi Lateralus and bobbiw,

    You are both using old versions of ZA Extreme. Try upgrading to version 9.1. Before doing so read this post http://forums.zonealarm.com/showthread.php?t=71437
    I know it refers to ZA version 7, but the principles for upgrading remain the same. Please report back with your experience.

    Hope this helps with your problems....

    Win XP SP3
    ZoneAlarm Security Suite version:9.1.008.000
    TrueVector version:9.1.008.000
    Driver version:9.1.008.000
    Anti-virus engine version:8.0.2.42
    Anti-virus signature DAT file version:997481056
    AntiSpam version:6.0.0.2383

  4. #4
    lateralus Guest

    Default Re: ZA Extreme Security Suite - Internet Monitor has shut down and the AV broke

    Thank you both so much for posting!

    @ bobbiw: I just wanted to add that I also tried to reinstall ZAES (the same version) but I got the same problems.

    I thought I had the latest version of ZA Extreme because it said "system up to date" when I checked for updates, but maybe that function was malfunctioning as well.

    I'll download the latest version and try it from: http://download.zonealarm.com/bin/fr...seHistory.html

    Thanks so much again for your replies and you help!

    Lateralus
    Last edited by lateralus; November 21st, 2009 at 03:38 AM.

  5. #5
    bunnyfugger Guest

    Default Re: ZA Extreme Security Suite - Internet Monitor has shut down and the AV broke

    Quote Originally Posted by lateralus View Post
    Thank you both so much for posting!

    @ bobbiw: I just wanted to add that I also tried to reinstall ZAES (the same version) but I got the same problems.

    I thought I had the latest version of ZA Extreme because it said "system up to date" when I checked for updates, but maybe that function was malfunctioning as well.

    I'll download the latest version and try it from: http://download.zonealarm.com/bin/fr...seHistory.html

    Thanks so much again for your replies and you help!

    Lateralus

    You're very welcome...

  6. #6
    lateralus Guest

    Default Re: ZA Extreme Security Suite - Internet Monitor has shut down and the AV broke

    I have installed the latest version of ZAES now and it seems to be working fine at the moment and I'm so happy for that. I'll post in this thread again if I start to experience similar problems again.

    Thanks a ton again :-)

    Best regards!

    Lateralus

  7. #7
    bobbiw Guest

    Default Re: ZA Extreme Security Suite - Internet Monitor has shut down and the AV broke

    I too thought I had the latest version of ZAES. I followed the instructions and now everything seems to be working fine. Thanks so much for your help. You saved me a lot of stress which is very much appreciated. Thanks again!

  8. #8
    bunnyfugger Guest

    Default Re: ZA Extreme Security Suite - Internet Monitor has shut down and the AV broke

    Quote Originally Posted by bobbiw View Post
    I too thought I had the latest version of ZAES. I followed the instructions and now everything seems to be working fine. Thanks so much for your help. You saved me a lot of stress which is very much appreciated. Thanks again!

    Hi bobbiw,

    Glad that all is resolved....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •