Results 1 to 2 of 2

Thread: encryption process crashed, machine unusable HELP!!

Hybrid View

  1. #1
    n2God Guest

    Default encryption process crashed, machine unusable HELP!!

    Dell Inspiron 1525 Windows Vista 6SP2 32bit, Zone Alarm 9

    In the middle of the encryption process my computer crashed. I had to "bring it down dirty". When I fired it back up nothing wants to run. It's either sluggish or it freezes altogether. I backed up before starting encryption to a Tb USB drive. I have the restore point and a file was sent to Checkpoint. I need help. I went on tech chat and was given a phone number to "encryption support" but the connection is horrible and I've been on hold for over 15 minutes and still have yet to hear a person come on the line... just get music (occasionally). I've got a deadline to meet by tomorrow and it has to be done from that machine!! Help!

  2. #2
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,636

    Default Re: encryption process crashed, machine unusable HELP!!

    Hello,

    Thats very odd you were waiting that long. There almost never any waiting on that hotline.

    Maybe it was a bad connection.

    If your system boots and you get the login screen from HDE, click the Help button that also has the phone number. Just to be sure your calling the right one.

    Also this hotline is open 24x7 so try calling back.

    Thanks
    Forum Moderator
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •