Results 1 to 9 of 9

Thread: Can't download new version of ZA Internet SS

  1. #1
    highwayman Guest

    Default Can't download new version of ZA Internet SS

    I've been running ZA for a couple of years and had a prompt recently to download an update (uninstalling my old version first.)


    So I:
    Click the download from the web site and it shows progress up to the 118 Mb or whatever it is. ZA then 'scans' it for me to check the file is 'safe' which I hope it is from ZA!
    I click run and I get an error message:

    "C\docs and settings\local settings\temp\11220919193443\fbl.dll could not be opened.

    I click OK (as there is no other choice) and I get a download indicator that goes to 100% then a request to 'run' which I say 'yes' to and then .....nothing!

    No ZA on my PC! The 'Live Chat' people sent me a link but the same things happened.

    I have XP Pro SP3 and the MS security centre firewall and anti virus is on ('til I get ZA back!)

    Can anyone help?

  2. #2
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,645

    Default Re: Can't download new version of ZA Internet SS

    Quote Originally Posted by highwayman View Post
    I've been running ZA for a couple of years and had a prompt recently to download an update (uninstalling my old version first.)


    So I:
    Click the download from the web site and it shows progress up to the 118 Mb or whatever it is. ZA then 'scans' it for me to check the file is 'safe' which I hope it is from ZA!
    I click run and I get an error message:

    "C\docs and settings\local settings\temp\11220919193443\fbl.dll could not be opened.

    I click OK (as there is no other choice) and I get a download indicator that goes to 100% then a request to 'run' which I say 'yes' to and then .....nothing!

    No ZA on my PC! The 'Live Chat' people sent me a link but the same things happened.

    I have XP Pro SP3 and the MS security centre firewall and anti virus is on ('til I get ZA back!)

    Can anyone help?

    Try it this way.I just downloaded ZASS 9.1 without isses.Don't click RUN

    Download from from this site :

    http://download.zonealarm.com/bin/fr...seHistory.html

    Click Download Now !
    Click Save where you save your downloads
    File is downloading showing tranfer rate of 118 MB
    Then comes a security scan
    File Download Complete
    You will be ask : Do you want to open this file now.Click NO

    Maybe you will be able to download it this time hopefully.

    Have a nice Day
    Last edited by Sky Soldiers; November 22nd, 2009 at 02:20 PM. Reason: All kinds of Typo

  3. #3
    highwayman Guest

    Default Re: Can't download new version of ZA Internet SS

    Thanks for the post. I tried what you suggested and I have at least downloaded the ZA file now. Unfortunately, if I double click it in from my 'downloads' folder it gives me a brief message saying initialising then the same error message that I gave in my original post then a short download indicator starts, gets to about 5% then ...nothing!

    Is there anythng else I can try?

  4. #4
    bunnyfugger Guest

    Default Re: Can't download new version of ZA Internet SS

    Quote Originally Posted by highwayman View Post
    Thanks for the post. I tried what you suggested and I have at least downloaded the ZA file now. Unfortunately, if I double click it in from my 'downloads' folder it gives me a brief message saying initialising then the same error message that I gave in my original post then a short download indicator starts, gets to about 5% then ...nothing!

    Is there anythng else I can try?

    Hi highwayman,

    Are you using any download accelerators? If so, then they're known to cause problems. Disable them and try again (via IE if possible).

    Regards....

  5. #5
    highwayman Guest

    Default Re: Can't download new version of ZA Internet SS

    Thanks for the post. No, I'm not using any download accelerators.

  6. #6
    bunnyfugger Guest

    Lightbulb Re: Can't download new version of ZA Internet SS

    Quote Originally Posted by highwayman View Post
    Thanks for the post. No, I'm not using any download accelerators.

    OK. Have you tried cleaning your temp files?
    CCleaner will do this for you.
    Then, you can either download again following SkySoldiers instructions, or retry installation using the copy you already have.

    If this doesn't work then there's always ZA Tech Support.

    Hope this helps....

  7. #7
    highwayman Guest

    Default Re: Can't download new version of ZA Internet SS

    Thanks for the post. I deleted all temp files and tried again but just got the same problem! Maybe one fore the tech guys. The problem is catching them as they work when I work!

    Thanks for all the posts

  8. #8
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,645

    Default Re: Can't download new version of ZA Internet SS

    Quote Originally Posted by highwayman View Post
    I've been running ZA for a couple of years and had a prompt recently to download an update (uninstalling my old version first.)Can anyone help?

    How did you uninstall ZoneAlarm Security Suite.Did you Uncheck the box for Load ZoneAlarm at startup and reboot and then uninstall with the Removal Tool.

    Look at this link on how to Properly uninstall and then reinstall :

    http://forums.zonealarm.com/showthre...327#post270327

    Hope this helps.Have no other suggestions to address your issue.If your license is current contact Support.

    Technical Support Live Chat
    Available Mon-Fri 7am-5:30pm PST
    Limited Availability Sat-Sun

    http://www.zonealarm.com/security/en...ce-support.htm

    Have a nice Day
    Last edited by Sky Soldiers; November 24th, 2009 at 05:56 AM. Reason: paraphrase

  9. #9
    findley Guest

    Default Re: Can't download new version of ZA Internet SS

    Quote Originally Posted by highwayman View Post
    I've been running ZA for a couple of years and had a prompt recently to download an update (uninstalling my old version first.)


    So I:
    Click the download from the web site and it shows progress up to the 118 Mb or whatever it is. ZA then 'scans' it for me to check the file is 'safe' which I hope it is from ZA!
    I click run and I get an error message:

    "C\docs and settings\local settings\temp\11220919193443\fbl.dll could not be opened.

    I click OK (as there is no other choice) and I get a download indicator that goes to 100% then a request to 'run' which I say 'yes' to and then .....nothing!

    No ZA on my PC! The 'Live Chat' people sent me a link but the same things happened.

    I have XP Pro SP3 and the MS security centre firewall and anti virus is on ('til I get ZA back!)

    Can anyone help?
    highwayman,
    Sometimes malware is the cause of installation problems. Have you ruled out malware on this computer? Have you run MBAM or SAS which are both free tools that can give you a second opionion on the health of your computer and whether or not it is malware free. Both can analyze for malware infection and remove infections found. There is also this
    regards,
    Findley
    Last edited by findley; November 25th, 2009 at 07:53 AM. Reason: rephrased

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •