Results 1 to 2 of 2

Thread: Scheduled Anti-virus scan will not run

  1. #1
    smtjs Guest

    Default Scheduled Anti-virus scan will not run

    I upgraded ZoneAlarm Security Suite to version 9.1.008.000. I have set the Scan Schedule to run Every Friday at 2 PM. It will not start. I have tried changing the start time numerous times, but it will not kick in.

  2. #2
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,651

    Default Re: Scheduled Anti-virus scan will not run

    Quote Originally Posted by smtjs View Post
    I upgraded ZoneAlarm Security Suite to version 9.1.008.000. I have set the Scan Schedule to run Every Friday at 2 PM. It will not start. I have tried changing the start time numerous times, but it will not kick in.

    You could try a reset.

    The database could be corrupt.Try resetting this way.

    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot

    Do not restore your old settings.

    Have no other suggestions to address your issue.If your license is current contact Support.

    Technical Support Live Chat
    Available Mon-Fri 7am-5:30pm PST
    Limited Availability Sat-Sun

    http://www.zonealarm.com/security/en...ce-support.htm

    Have a nice Day

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •