Results 1 to 2 of 2

Thread: ForceField and Keyboard Problem

  1. #1
    icepick314 Guest

    Default ForceField and Keyboard Problem

    I have weird problem when using ForceField and browsers...both Internet Explorer and Firefox.

    It happens randomly and I can't figure out what's the trigger.

    Sometimes when I type something in a browser, the letters displayed does not correspond to what I type.

    Example, I type letter "E" one at a time, the letters that gets typed in is "qwertyuiopasdfghjkl" ect ect...it's like i'm typing keys in a row...

    I don't know what causes this and can't figure it out.

    This also happens on different language key setting I use (Korean and Japanese).

    Any idea if it's just new ZAES and Windows 7 or did anyone else have this problem?

    Thanks.

  2. #2
    naivemelody Guest

    Default Re: ForceField and Keyboard Problem

    Just look at ForceField board, look 17 posts down from your own - Bug: Anti-Keylogger Causes Incorrect Character Typing

    It's always a good idea to read around the boards and to find past posts wtih similar issues/ solutions or use "Search" function. Easy, yes.

    Click here for more info. on BrowserSecurity/ ForceField > http://download.zonealarm.com/bin/fo...tml/wwhelp.htm

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •