Results 1 to 10 of 10

Thread: ZoneAlarm Extreme / ForceField still doesn't work with FireFox 3.5.5

  1. #1
    pakled Guest

    Default ZoneAlarm Extreme / ForceField still doesn't work with FireFox 3.5.5

    i tried updating ZA, tried clearing virtual data and tried updating ForceField Browser Security Updates. also reinstalled Firefox and reset ZA. But Firefox 3.5.5 still doesn't work with FF virtualization enabled. any suggestions??

  2. #2
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,648

    Default Re: ZoneAlarm Extreme / ForceField still doesn't work with FireFox 3.5.5

    Quote Originally Posted by pakled View Post
    i tried updating ZA, tried clearing virtual data and tried updating ForceField Browser Security Updates. also reinstalled Firefox and reset ZA. But Firefox 3.5.5 still doesn't work with FF virtualization enabled. any suggestions??

    By just reinstalling Firefox along is not going to do it, if not done the right way.You'll be reintroducing the old corrupt profile and still having issues.No need to reinstall ZoneAlarm if running properly.

    How to reset Firefox at this link :

    http://forums.zonealarm.com/showthread.php?t=69972

    Have a nice Day

    Charles

    XP SP3
    ForceField Version 1.5.53.49 (standalone)
    ZoneAlarm Security Suite version:9.1.008.000
    TrueVector version:9.1.008.000
    Driver version:9.1.008.000
    Anti-virus engine version:8.0.2.42
    Anti-virus signature DAT file version:997669920
    AntiSpam version:6.0.0.2383

  3. #3
    pakled Guest

    Default Re: ZoneAlarm Extreme / ForceField still doesn't work with FireFox 3.5.5

    thank you for the suggestion but i already tried all that, a few times actually -- and even manually deleted all folders in application data, etc -- and it still doesn't work. anyone have any different suggestions?

    Quote Originally Posted by Sky Soldiers View Post
    By just reinstalling Firefox along is not going to do it, if not done the right way.You'll be reintroducing the old corrupt profile and still having issues.No need to reinstall ZoneAlarm if running properly.

    How to reset Firefox at this link :

    http://forums.zonealarm.com/showthread.php?t=69972

    Have a nice Day

    Charles

    XP SP3
    ForceField Version 1.5.53.49 (standalone)
    ZoneAlarm Security Suite version:9.1.008.000
    TrueVector version:9.1.008.000
    Driver version:9.1.008.000
    Anti-virus engine version:8.0.2.42
    Anti-virus signature DAT file version:997669920
    AntiSpam version:6.0.0.2383

  4. #4
    critterjoe Guest

    Default Re: ZoneAlarm Extreme / ForceField still doesn't work with FireFox 3.5.5

    I'm using ZAES 9.1.008 and my Firefox 3.5.5 crashed initially after I upgraded my browser this morning. I uninstalled Firefox and reinstalled it.

    Ironically, about the same time I did that, I got a ZA update followed by a popup that said something like "Your zonealarm security module has received a Firefox 3.5.5 compatibility pack. A reboot is required." So everyone may just now be getting the update packet. I believe the update may only apply to XP users, according to a previous post by Forum Moderator.


    In any case, the sequence in which you reactivate everything appears to be important as well. Here are two methods, depending on how you operate your PC. These methods are for ZAES which has a fully integrated Forcefield toolbar. With the standalone version and other products, you might have to vary a bit, but try to do it in a similar order.

    Method for a single user/combined Admin account:

    Close Firefox.
    Before upgrading Firefox, clear virtual data, turn off virtualization, then turn off Forcefield.
    Upgrade Firefox (was able to retain my settings, even though Firefox had crashed earlier.)
    Reboot.
    Launch Firefox. (Forcefield still off--should see no toolbar)
    Close Firefox.
    Turn on Forcefield, but not virtualization yet (actually LOOK to see virtualization is still turned off--on one occasion mine had come back on unknowingly!)
    Launch Firefox. If ZA Toolbar not present, then close Firefox and restart it.
    Once ZA Toolbar is seen, close Firefox again.
    Turn on virtualization.
    Launch Firefox, and hopefully all is in order.

    Now the above assumes you only have one account--the Admin account. If you have a User account in addition, this is what I do--essentially don't turn on virtualization until the very last step of the User account.

    Start with the Admin account.
    Close Firefox.
    Before upgrading Firefox, clear virtual data, turn off virtualization, then turn off Forcefield.
    Upgrade Firefox. (likely can retain your settings)
    Reboot.
    Launch Firefox (Forcefield still off). Should see no toolbar.
    Close Firefox.
    Turn on Forcefield, but not virtualization yet (actually look to confirm virt.is off)
    Launch Firefox. If Toolbar not present, shut Firefox and re-start.
    Once ZA toolbar is seen, close Firefox again.
    Still do NOT turn on virtualization.

    Leave Admin, and go to User account.
    First open your ZA panel and check Forcefield is on, but be sure virtualization is still OFF (mine came back on with a checkmark reappearing in the user account without me doing anything)--so if there is a checkmark, turn it OFF again.
    Launch Firefox. If no toolbar seen, then close and restart Firefox.
    Once ZA Toolbar seen, close Firefox again.
    Finally turn on virtualization.
    Launch Firefox, and hopefully all is in order.

    Good luck!
    Last edited by critterjoe; November 23rd, 2009 at 02:25 PM. Reason: Clarification

  5. #5
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,648

    Default Re: ZoneAlarm Extreme / ForceField still doesn't work with FireFox 3.5.5

    Thanks for pointing that out critterjoe.

    "Your zonealarm security module has received a Firefox 3.5.5 compatibility pack. A reboot is required." So everyone may just now be getting the update packet.

    They should put a Sticky so they can be aware.

    Have a nice Day

  6. #6
    critterjoe Guest

    Default Re: ZoneAlarm Extreme / ForceField still doesn't work with FireFox 3.5.5

    thanks, Sky Soldiers. I just edited my previous post a little to point out that I think the 3.5.5. compatibility update packet only pertains to XP users, so that Vista and Windows 7 users wouldn't read it and start wondering where theirs was.

    Have a good 'n.

  7. #7
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,648

    Default Re: ZoneAlarm Extreme / ForceField still doesn't work with FireFox 3.5.5

    Quote Originally Posted by critterjoe View Post
    thanks, Sky Soldiers. I just edited my previous post a little to point out that I think the 3.5.5. compatibility update packet only pertains to XP users, so that Vista and Windows 7 users wouldn't read it and start wondering where theirs was.

    Have a good 'n.
    New standalone version of ForceField compatible with FireFox 3.5.5

    http://forums.zonealarm.com/showthread.php?t=72008

    Have a nice Day

  8. #8
    pakled Guest

    Default Re: ZoneAlarm Extreme / ForceField still doesn't work with FireFox 3.5.5

    hello -- thanks for the detailed suggestion.

    i haven't yet gotten the message stating i got the update (i am on XP so assume it will come) but i did give your suggestion a whirl. unfortunately, FF still crashes firefox 3.5.5 if virtualization is enabled.

    i guess my only hope at this point is to wait for that update to come in. i tried manually updating in 3 places:

    overview >preferences
    antivirus/spyware >update now
    force field >settings >update >check now

    everything appears to be up to date, so hopefully a fix is coming soon.

    i've been a loyal ZA user since my first pc 16 years ago. this is by far the longest i've gone with something not working right. i don't feel like i'm getting the full benefit of this product and there seems to be no hurry to fix it. very disappointing.


    Quote Originally Posted by critterjoe View Post
    I'm using ZAES 9.1.008 and my Firefox 3.5.5 crashed initially after I upgraded my browser this morning. I uninstalled Firefox and reinstalled it.

    Ironically, about the same time I did that, I got a ZA update followed by a popup that said something like "Your zonealarm security module has received a Firefox 3.5.5 compatibility pack. A reboot is required." So everyone may just now be getting the update packet. I believe the update may only apply to XP users, according to a previous post by Forum Moderator.


    In any case, the sequence in which you reactivate everything appears to be important as well. Here are two methods, depending on how you operate your PC. These methods are for ZAES which has a fully integrated Forcefield toolbar. With the standalone version and other products, you might have to vary a bit, but try to do it in a similar order.

    Method for a single user/combined Admin account:

    Close Firefox.
    Before upgrading Firefox, clear virtual data, turn off virtualization, then turn off Forcefield.
    Upgrade Firefox (was able to retain my settings, even though Firefox had crashed earlier.)
    Reboot.
    Launch Firefox. (Forcefield still off--should see no toolbar)
    Close Firefox.
    Turn on Forcefield, but not virtualization yet (actually LOOK to see virtualization is still turned off--on one occasion mine had come back on unknowingly!)
    Launch Firefox. If ZA Toolbar not present, then close Firefox and restart it.
    Once ZA Toolbar is seen, close Firefox again.
    Turn on virtualization.
    Launch Firefox, and hopefully all is in order.

    Now the above assumes you only have one account--the Admin account. If you have a User account in addition, this is what I do--essentially don't turn on virtualization until the very last step of the User account.

    Start with the Admin account.
    Close Firefox.
    Before upgrading Firefox, clear virtual data, turn off virtualization, then turn off Forcefield.
    Upgrade Firefox. (likely can retain your settings)
    Reboot.
    Launch Firefox (Forcefield still off). Should see no toolbar.
    Close Firefox.
    Turn on Forcefield, but not virtualization yet (actually look to confirm virt.is off)
    Launch Firefox. If Toolbar not present, shut Firefox and re-start.
    Once ZA toolbar is seen, close Firefox again.
    Still do NOT turn on virtualization.

    Leave Admin, and go to User account.
    First open your ZA panel and check Forcefield is on, but be sure virtualization is still OFF (mine came back on with a checkmark reappearing in the user account without me doing anything)--so if there is a checkmark, turn it OFF again.
    Launch Firefox. If no toolbar seen, then close and restart Firefox.
    Once ZA Toolbar seen, close Firefox again.
    Finally turn on virtualization.
    Launch Firefox, and hopefully all is in order.

    Good luck!

  9. #9
    cfmrail Guest

    Default Re: ZoneAlarm Extreme / ForceField still doesn't work with FireFox 3.5.5

    My problem is a litte different. Firefox 3.5.5 with zone alarm extreme security 9.0.114 crashes on start when invoked by a user rights logon but starts fine when invoked by an administrator rights logon. I am on XP SP3 current maintenance with Firefox also up to date. I can bring up Firefox when using a user rights logon as an unprotected browser and this is the circumvention I have used. I assume the 9.1 version of Zone Alarm is a beta version and would be reluctant to install it until it becomes General Availability.

  10. #10
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,648

    Default Re: ZoneAlarm Extreme / ForceField still doesn't work with FireFox 3.5.5

    Quote Originally Posted by cfmrail View Post
    My problem is a litte different. Firefox 3.5.5 with zone alarm extreme security 9.0.114 crashes on start when invoked by a user rights logon but starts fine when invoked by an administrator rights logon. I am on XP SP3 current maintenance with Firefox also up to date. I can bring up Firefox when using a user rights logon as an unprotected browser and this is the circumvention I have used. I assume the 9.1 version of Zone Alarm is a beta version and would be reluctant to install it until it becomes General Availability.
    Update to The latest ZoneAlarm Extreme Security release is 9.1.008.000.

    At this link :

    http://download.zonealarm.com/bin/fr...seHistory.html

    9.1 version of Zone Alarm is not beta version.

    Have a nice Day
    Last edited by Sky Soldiers; December 7th, 2009 at 07:06 AM. Reason: Edited @ 10:06AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •