Results 1 to 6 of 6

Thread: Problems at Amazon.com

  1. #1
    srb009 Guest

    Default Problems at Amazon.com

    I use Security Suite, latest updates.

    I am constantly having trouble getting Amazon.com to work. Does anyone know what settings I need to have on Privacy, etc to let Amazon do what it needs? Or is Amazon just too invasive?

  2. #2
    naivemelody Guest

    Default Re: Problems at Amazon.com

    Whenever posting here- it is always advisable to list your:OS (XP SP 2-3 / Vista SP1-2 / Windows 7), your zonealarm product and it's version number

    It appears you have ZA Suite 8.0 still with 'privacy controls'...easiest method shut-off 'cookie control', Ad Blocking, Mobile Code' - all off. Sometimes the website does need third-party cookies, some ads, some mobile codes to load before the site continues; now it should work.

    If you wish you can experiment with raising some levels, but it will require 'you' to find the right mix for all the combos that arise or take the easy way out as I have described above.

    Your 'deny/ access' with 8.0 privacy controls is one of the factors for ZA to eliminate this feature in the 9.0 series of ZA firewalls.
    __________________________________________________ _________
    NaiveMelody NYC - 11-25-09 - Paparazzi - Lady Gaga
    Last edited by naivemelody; November 25th, 2009 at 08:18 PM.

  3. #3
    garywa Guest

    Default Re: Problems at Amazon.com

    A couple questions - you say you have the latest version Security Suite, but then ask about Privacy settings. The latest version of Security Suite no longer has the Privacy tab or settings. So, could you please post your actual version information please.

    Here is mine:

    ZoneAlarm Security Suite version:9.1.008.000
    TrueVector version:9.1.008.000
    Driver version:9.1.008.000
    Anti-virus engine version:8.0.2.42
    Anti-virus signature DAT file version:997812992
    AntiSpam version:6.0.0.2383

    (Right-click on the Z icon icon in the system tray and then left-click on About. Click on the 'Copy to Clipboard' button and then paste it in your reply).

    With the ZASS version I am running, I am able to navigate all around the Amazon.com website with no problem. What makes you believe the problem is caused by ZA?

  4. #4
    srb009 Guest

    Default Re: Problems at Amazon.com

    Thank you both. I thought I was running the latest ZoneAlarm SS, but wasn't.
    I have now updated and am running the 9.1.008.00 ZoneAlarm and Windows XP SP2.
    I followed instructions from Customer Service from several months ago to remove my database files in order to remove program permissions and Trusted Zone Settings: I started the computer in Safe Mode, and deleted -C/Windows/Internet Logs/Backup.rdb and C/Windows/Internet Logs/Iamdb.rdb.
    I then went to clear the registry via Start->run, typing regedit, then going to HKEY_LOCAL_MACHINE/SOFTWARE/Zone Labs/True Vector/Store where I looked for and did not find the 'upval' entry , which I was going to delete. Maybe the latest version doesn't use the same storage areas for Trusted Zone settings, since I couldn't find 'upval'. ??

    Amazon is running better without debugging alerts now with the updates, but I still am getting no "order now" buttons at all. The "user reviews" have no 1-5 star icons. Funny thing, I tried disabling ZA long enough to reload the Amazon site, but no change.

    Any ideas are appreciated.

  5. #5
    critterjoe Guest

    Default Re: Problems at Amazon.com

    to remove my database files in order to remove program permissions and Trusted Zone Settings: I started the computer in Safe Mode, and deleted -C/Windows/Internet Logs/Backup.rdb and C/Windows/Internet Logs/Iamdb.rdb.
    I then went to clear the registry via Start->run, typing regedit, then going to HKEY_LOCAL_MACHINE/SOFTWARE/Zone Labs/True Vector/Store where I looked for and did not find the 'upval' entry , which I was going to delete. Maybe the latest version doesn't use the same storage areas for Trusted Zone settings, since I couldn't find 'upval'. ??
    For future reference, you'll be pleased to know that with the current version you no longer have to do all that to do a reset. Now all you have to do is hold down Ctrl+Shift at the same time as you right-click on the ZA icon in the system tray. In the popup menu choose "reset". You don't have to go into safe mode and delete files, and you don't have to do anything in regedit.

    As you prob. know, it's not wise to turn off your firewall even for a small time on the Internet, unless you turned on Windows Firewall as a backup. A router *might* offer some protection, but just be sure you didn't "catch anything."

    Funny thing, I tried disabling ZA long enough to reload the Amazon site, but no change.
    I suspect your problem may be browser-related, not ZA. What browser are you using? The browser's security levels, cookie settings, javascript settings, all can affect elements of a website. If browsers are set correctly, then the latest version of ZASS should theoretically have no problem displaying elements of amazon.com as opposed to any websites in general, especially since the privacy section has been removed, which could have been an obstacle in the past if not configured correctly.

  6. #6
    lbs Guest

    Default Re: Problems at Amazon.com

    I'm also having a problem with ZA at Amazon, but specifically with their mp3 downloads.
    When initiating the download of the mp3's to the Amazon download utility, I get a message that says ZA has encountered a stability problem and that I have already sent the info to ZA (which I did the first time this happened). The IE shutsdown and auto restarts.

    I have done the ZA reset (which fixed the auto updates which were not happening), but didn't fix this problem. The problem did not occur with ZA 8.x, but started with the upgrade to 9.

    Using IE 6.0 on XP, and following is my ZA info (latest version):
    ZoneAlarm Security Suite version:9.1.008.000
    TrueVector version:9.1.008.000
    Driver version:9.1.008.000
    Anti-virus engine version:8.0.2.42
    Anti-virus signature DAT file version:998065024
    AntiSpam version:6.0.0.2383

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •