Results 1 to 2 of 2

Thread: Junk Email Filter Causes Outlook Express 6 To Crash When Using REPLY or FORWARD

  1. #1
    garywa Guest

    Default Junk Email Filter Causes Outlook Express 6 To Crash When Using REPLY or FORWARD

    Update for users who may still be experiencing this problem.

    As a follow-up to this closed topic: http://forums.zonealarm.com/showthread.php?t=47763

    I was contacted by the ZA tech support escalations Dept back in August and told that since release 9.0 was in beta, they would not be investigating this problem any further in release 8.0.

    I held off on installing the 9.0 beta, but have now installed the current release - 9.1.

    I tested Outlook Express today and found that this crashing problem is still in this newest release. I have reported this back to the escalations dept via my previous case number.

    My current release info:

    ZoneAlarm Security Suite version:9.1.008.000
    TrueVector version:9.1.008.000
    Driver version:9.1.008.000
    Anti-virus engine version:8.0.2.42
    Anti-virus signature DAT file version:997949888
    AntiSpam version:6.0.0.2383

  2. #2
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,650

    Default Re: Junk Email Filter Causes Outlook Express 6 To Crash When Using REPLY or FORWARD

    Quote Originally Posted by garywa View Post
    Update for users who may still be experiencing this problem.

    As a follow-up to this closed topic: http://forums.zonealarm.com/showthread.php?t=47763

    I was contacted by the ZA tech support escalations Dept back in August and told that since release 9.0 was in beta, they would not be investigating this problem any further in release 8.0.

    I held off on installing the 9.0 beta, but have now installed the current release - 9.1.

    I tested Outlook Express today and found that this crashing problem is still in this newest release. I have reported this back to the escalations dept via my previous case number.

    My current release info:

    ZoneAlarm Security Suite version:9.1.008.000
    TrueVector version:9.1.008.000
    Driver version:9.1.008.000
    Anti-virus engine version:8.0.2.42
    Anti-virus signature DAT file version:997949888
    AntiSpam version:6.0.0.2383

    Hi Gary,Hope you had a nice Thanksgiving.

    I'm still having that same issue.Still having to use this workaround at this link :

    http://forums.zonealarm.com/showthre...hes#post163793

    Have a nice Day

    Charles_B

    XP SP3
    Firefox/3.5.5
    ForceField Version 1.5.53.49 (standalone)
    ZoneAlarm Security Suite version:9.1.008.000
    TrueVector version:9.1.008.000
    Driver version:9.1.008.000
    Anti-virus engine version:8.0.2.42
    Anti-virus signature DAT file version:997958624
    AntiSpam version:6.0.0.2383
    Last edited by Sky Soldiers; November 27th, 2009 at 06:27 PM. Reason: Added version info

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •