Results 1 to 5 of 5

Thread: Browsers won't load pages within a website

  1. #1
    Paddyboyyy Guest

    Default Browsers won't load pages within a website

    ZoneAlarm is not letting most pages load from within a website, and won't allow a new website to open on an existing open tab...a new tab must be opened each time.
    This happens with IE8 and FireFox.

    I have tried a few different settings within ZoneAlarm but with no success. I only recently upgraded from 2000 Pro which never had this issue.

    I have a new hard drive with a fresh install of XP

    Thanks for any help before I delete ZA

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,463

    Default Re: Browsers won't load pages within a website

    Quote Originally Posted by Paddyboyyy View Post
    ZoneAlarm is not letting most pages load from within a website, and won't allow a new website to open on an existing open tab...a new tab must be opened each time.
    This happens with IE8 and FireFox.

    I have tried a few different settings within ZoneAlarm but with no success. I only recently upgraded from 2000 Pro which never had this issue.

    I have a new hard drive with a fresh install of XP

    Thanks for any help before I delete ZA

    1.) Good thing you upgraded to Windows XP? What Version and is it upgraded to Service Pack 3? (Windows 2000 is no longer Supported by ZoneAlarm)

    2.) What Type of Zone Alarm and what Version update?

    It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country,
    without All the Details,without the ability to sit in front of your Computer monitor and see what's going on..

    Whenever posting here- it is always advisable to list your:OS (XP SP 2-3 / Vista SP1-2 / Windows 7), your zonealarm product and it's version number .
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Paddyboyyy Guest

    Default Re: Browsers won't load pages within a website

    Quote Originally Posted by GeorgeV View Post
    1.) Good thing you upgraded to Windows XP? What Version and is it upgraded to Service Pack 3? (Windows 2000 is no longer Supported by ZoneAlarm)

    2.) What Type of Zone Alarm and what Version update?

    It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country,
    without All the Details,without the ability to sit in front of your Computer monitor and see what's going on..

    Whenever posting here- it is always advisable to list your:OS (XP SP 2-3 / Vista SP1-2 / Windows 7), your zonealarm product and it's version number .

    1.) NO

    2.) I'm only barely computer literate, which is why the reluctance to upgrade from 2000.
    I have XP V 5.1 Service Pack 3 with all the updates as of today.
    The Zone Alarm was downloaded from the site just a few days ago.
    ZoneAlarm Free, True Vector and Driver Version, all 9.1.007.002

    Thanks!
    Last edited by Paddyboyyy; December 7th, 2009 at 11:44 AM.

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,463

    Default Re: Browsers won't load pages within a website

    Your Welcome..

    You have the Latest ZA Basic Free version..

    ZoneAlarm Free version 9.1.007.002
    • Windows 7 operating system compatibility
    • New Browser Security toolbar:
      - Spy site detection
      - Signature and heuristic phishing detection
      - Website safety check and rating
    ZoneAlarm Free version 8.0.298.000
    • Vista 64-bit compatible
    • Improved performance during computer startup, shutdown and operation
    • Addressed specific stability and quality issues
    • SmartDefense Advisor (automatic program configuration service) improved to provide more secure, quieter operation
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    Paddyboyyy Guest

    Default Re: Browsers won't load pages within a website

    Quote Originally Posted by GeorgeV View Post
    Your Welcome..

    You have the Latest ZA Basic Free version..

    ZoneAlarm Free version 9.1.007.002
    • Windows 7 operating system compatibility
    • New Browser Security toolbar:
      - Spy site detection
      - Signature and heuristic phishing detection
      - Website safety check and rating

    ZoneAlarm Free version 8.0.298.000
    • Vista 64-bit compatible
    • Improved performance during computer startup, shutdown and operation
    • Addressed specific stability and quality issues
    • SmartDefense Advisor (automatic program configuration service) improved to provide more secure, quieter operation

    It might be the latest, but it won't let me do anything on the web without reloading restarting and generally making it a very frustrating experience.
    For instance, on this forum, clicking on the "quote" button froze the page, required me to open a new tab and click on it again, the first one is still loading.
    If I turn ZA off, I have no issues at all, so it's a setting of some kind but I can't figure it out.

    UPDATE: Uninstalled ZA, installed Outpost and everything works great. Not sure what happened toZA, but after using it for 6yrs, it's no longer what it used to be...reliable and simple.
    Last edited by Paddyboyyy; December 7th, 2009 at 01:15 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •