Page 1 of 4 1234 LastLast
Results 1 to 10 of 38

Thread: tv debug growing in ZA Pro 9.1.008

  1. #1
    tasman Guest

    Default tv debug growing in ZA Pro 9.1.008

    Just upgraded to ZA pro 9.1.008 and did a clean uninstall and tv debug is growing . Did another clean install and same thing, growing like mad. Can it be turned off or will it cause a problem ?

    Tasman

  2. #2
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,636

    Default Re: tv debug growing in ZA Pro 9.1.008

    Maybe a bad upgrade. I would suggest doing a clean uninstall and install from scratch and not an upgrade.


    Forum Moderator
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    zaswing Guest

    Default Re: tv debug growing in ZA Pro 9.1.008

    Quote Originally Posted by tasman View Post
    Just upgraded to ZA pro 9.1.008 and did a clean uninstall and tv debug is growing . Did another clean install and same thing, growing like mad. Can it be turned off or will it cause a problem ?

    Tasman
    Hi Tasman,
    Right click the ZA icon.
    One of the options relates to TV debug, should be able to suppress.
    You can't read it, so it serves no purpose except in the event that you have problems and must contact ZA Tech Support. You should be able to turn in back on then.
    If the option isn't there, then I don't know the answer.

  4. #4
    tasman Guest

    Default Re: tv debug growing in ZA Pro 9.1.008

    Moderator, I did a clean uninstall and and clean install twice and did not do a upgrade so I don't believe it is a bad install. do I need it turned on and will it cause a issue if it is off?

    zaswing , I turned it off and hope it does not cause a problem later on

  5. #5
    zaswing Guest

    Default Re: tv debug growing in ZA Pro 9.1.008

    Quote Originally Posted by tasman View Post
    zaswing , I turned it off and hope it does not cause a problem later on
    The only problem I see is where you have some nasty problem that needs to be debugged, Tech support will ask for a TVdebug file. If the problem is reproducible, you can turn debug back on, reproduce the issue, send the log. If the problem happened and is rough to reproduce, then you have nothing to send. It's your call. In v8 I've had it turned off. Never a problem. In v7 or 6 I deleted it in safe mode when I didn't like the size. But it would start small and keep growing again. Still, never a problem.

  6. #6
    tasman Guest

    Default Re: tv debug growing in ZA Pro 9.1.008

    Thanks zaswing for the info, I have never had this problem before and have been using ZA since version 4 . never have had the need to use it so I will just leave it off for now because it was growing to 30,000 kb in about 5 minutes
    Tasman

  7. #7
    zaswing Guest

    Default Re: tv debug growing in ZA Pro 9.1.008

    Quote Originally Posted by tasman View Post
    Thanks zaswing for the info, I have never had this problem before and have been using ZA since version 4 . never have had the need to use it so I will just leave it off for now because it was growing to 30,000 kb in about 5 minutes
    Tasman
    30meg?!!! I wouldn't see that in a month. Something is wrong.
    I hope other users could provide their information. What's it debugging? Perhaps you set it to some very high level of debugging? I recall there were few options in the right-click thing.

    Perhaps you should turn it back on, let it run for few minutes and send to Tech Support asking what's going on. Their link is in Fax's signature.

  8. #8
    garywa Guest

    Default Re: tv debug growing in ZA Pro 9.1.008

    Quote Originally Posted by zaswing View Post
    The only problem I see is where you have some nasty problem that needs to be debugged, Tech support will ask for a TVdebug file. If the problem is reproducible, you can turn debug back on, reproduce the issue, send the log. If the problem happened and is rough to reproduce, then you have nothing to send. It's your call. In v8 I've had it turned off. Never a problem. In v7 or 6 I deleted it in safe mode when I didn't like the size. But it would start small and keep growing again. Still, never a problem.
    This is what I have done - turned off the Debug categories - figuring that if I am ever working with tech support on a problem, I can turn it back on.

    Screen shot: http://i47.tinypic.com/27yd21f.jpg

    With Debug categories set to "off" a 1KB tvDebug.log file is created in the C:\WINDOWS\Internet Logs folder on my PC, but never grows any larger.

    ZoneAlarm Security Suite version:9.1.008.000
    TrueVector version:9.1.008.000
    Driver version:9.1.008.000
    Anti-virus engine version:8.0.2.42
    Anti-virus signature DAT file version:997470816
    AntiSpam version:6.0.0.2383

  9. #9
    tasman Guest

    Default Re: tv debug growing in ZA Pro 9.1.008

    garywa, That's just what I did and it did create a 1kb file and has not grown . I have never had to contact support about a problem where I need it anyhow so I am leaving it off. Sound like it is happening to a few others .
    Tasman

  10. #10
    critterjoe Guest

    Default Re: tv debug growing in ZA Pro 9.1.008

    Quote Originally Posted by tasman View Post
    Thanks zaswing for the info, I have never had this problem before and have been using ZA since version 4 . never have had the need to use it so I will just leave it off for now because it was growing to 30,000 kb in about 5 minutes
    Tasman
    The size that quickly is definitely abnormal, and implies to me that it is constantly logging, either because of incredible number of "errors" it is reporting or some kind of endless loop. Since you are using ZAP, I'm curious what your other security software is/are, such as antivirus. I'm wondering if there is possibly some conflict between an AV program and ZAP, such that one or the other is trying to read/write/access the other, generating a constant item that is logged.. I'm just kinda thinking out loud. Turning tvdebug back on for a couple minutes and sending the log to Tech Support might be able to determine if another security program is interfering. You could talk to Tech Support in online chat and see if that's reasonable and how they want you to handle it. Unfortunately, Online Chat says "limited availability" during the weekend, whatever that means--whether they are around part time, not at all, or what. Good luck!

Page 1 of 4 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •