Results 1 to 5 of 5

Thread: Extremely slow boot up times with 91008

Hybrid View

  1. #1
    EL34xyz Guest

    Default Extremely slow boot up times with 91008

    Zone Alarm Pro without the toolbar

    I have a wired and wireless network here with a bunch of devices on the network. All devices have an assigned IP based on the Router's Ip range.

    Zoom DSL modem/router, 5-desktop PC's, 1 - wireless notebook PC, CNC machine, wireless access point, Wireless Music bridge, etc. Win XP sp3 on all the PC's except the notebook which is Vista home

    I also have a Mapped hard drive that all devices get data from. It's a 500gb Buffalo network hard drive that also has a 500gb USB hard drive connected to it as a backup device.

    The 500Gb Network mapped drive has all the data files for the computers on the network and the My Documents folder that is shared with everyone on the network. It also has my quickbooks company files, Roboform login data, etc, so all the computers need access to this Network drive.

    As soon as I upgraded ZA to 91008, I noticed that it took forever to boot up my business PC. The cause seemed to be the Network hard drive not being accessed. The ZA tray icon took forever to appear after the desktop came up. Quickbooks took forever to load because it could not get the company file from the Network hard drive. Windows could not get the My Documents folder from the Network hard drive.

    After everything finally appeared to be ready to go, my Network hard drive still did not show up in the network until I browsed it in Windows explorer.

    ZA showed the Mapped hard drive and the correct IP address in the Firewall zones. My local network IP range and DNS server/router also showed up properly in the ZA firewall zone.

    I uninstalled ZA 91008 and installed 90114 and everything works properly again. The PC's now all boot up quickly again and the network hard drive is available as soon as the desktop is up.

    Just throwing out info in case anyone else has experience the same thing with 91008.
    Last edited by EL34xyz; December 5th, 2009 at 06:18 AM.

  2. #2
    garywa Guest

    Default Re: Extremely slow boot up times with 91008

    I would suggest searching these forums for slow boot. Since this issue may have different causes, you will find different solutions.

    This may be the best one to start with:

    http://forums.zonealarm.com/showthread.php?t=71705

    Please post back if these suggestions do not resolve your slow boot question.

  3. #3
    EL34xyz Guest

    Default Re: Extremely slow boot up times with 91008

    Yes, I saw that post.
    Shouldn't ZA install and work properly without all that??
    I really don't feel the need to go through all those instructions, nor do I have the time to attend to every machine and device on my network.

    ZA Pro should just upgrade and work properly like it has for the past 6 years I have used it. All previous versions of ZA Pro have upgraded just fine on all my machines without doing anthing.
    Except for a couple times, I remember ZA problems that required a patch right after a version upgrade. I did the same thing, uninstall and wait for the next version that works without problems.

    Checking here first usually saves me from upgrading if there are issues, but I failed to check here first this time. I will just wait until they fix the current version properly before doing the upgrade.

    I saw other post regarding slow boots and network issues and so I believe 91008 is not quite ready for prime time yet.

  4. #4
    garywa Guest

    Default Re: Extremely slow boot up times with 91008

    Quote Originally Posted by EL34xyz View Post
    Yes, I saw that post.
    Shouldn't ZA install and work properly without all that??
    I really don't feel the need to go through all those instructions, nor do I have the time to attend to every machine and device on my network.

    ZA Pro should just upgrade and work properly like it has for the past 6 years I have used it. All previous versions of ZA Pro have upgraded just fine on all my machines without doing anthing.
    Except for a couple times, I remember ZA problems that required a patch right after a version upgrade. I did the same thing, uninstall and wait for the next version that works without problems.

    Checking here first usually saves me from upgrading if there are issues, but I failed to check here first this time. I will just wait until they fix the current version properly before doing the upgrade.

    I saw other post regarding slow boots and network issues and so I believe 91008 is not quite ready for prime time yet.
    Well, in a perfect world, yes. But... I've also had to rip out and reinstall software from a certain well known printer company when it didn't install properly the first time.

    All I can tell you is that I have 9.1 running fine on my little home network, as do many other users here on the forum.

    We are just fellow users trying to help each other out. Its your decision if you want to take our suggestions or not.

    Best of luck!

  5. #5
    EL34xyz Guest

    Default Re: Extremely slow boot up times with 91008

    yes, thanks,
    If I get some spare time, I may have a go at it again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •