Results 1 to 5 of 5

Thread: can't access pc via network neighbourhood

  1. #1
    clubbing80s Guest

    Post can't access pc via network neighbourhood


    After installing Zone Alarm Extreme on a widows Vista home and on Windows XP . I can no longer access the pc's via network neighbourhood. I get the error when I click on the Vista pc "\\pc_name is not accessible. You might not have permission to use this network resource. contact the adnistrator of the server to find out if you hav access perissions. The Server service is not started / Access denied".

    I have added the lan network as trusted .. And I added single ip address... but still the same restults. Only if I unistall Zone Alarm Extreme, do I have access to the network shares etc.

    So if it's not the firewall what is Zone Alarm changing to cause this ???

    The xp machine doesnt show up in the network neighbourhood at all ...

    How do I resolve these issues on Vista and XP ?? ..

    Thank you
    Last edited by GeorgeV; December 29th, 2009 at 03:35 PM.

  2. #2
    claaat Guest

    Default Re: can't access pc via network neighbourhood

    I am having similar issue, where my browser locks up. I have a netgear G wireless router.
    I have:
    -ZA security version:
    -Dell xps m1530 laptop...2g ram
    -Vista with SP2

    Thought it was a hardware problem, so I called dell...they told me to remove ZA completely because they have had similar complaints and ZA was the problem. I removed ONLY the ZA tool bar from my browsers because when I upgraded to ZA 9.1, the toolbar was the newest addition on my laptop. So far I have no problems. (If the problem should come back then I will remove ZA altogether and see if that helps.) I have been purchasing ZA since 1999 and love the product, would hate to see it go.
    Last edited by claaat; December 8th, 2009 at 05:25 AM.

  3. #3
    kanga60 Guest

    Default Re: can't access pc via network neighbourhood

    I have same issue but on two XP PC's since installing the latest Extreme product. Neither PC will show any devices in "My Network Places", the existing printer that is network shared is not available on the other PC.
    Zonealarm shows the correct IP range for the trusted zone.
    Interestingly I have a TiVo on the same network with the Desktop Software running OK.
    Both PCs are at SP3 and up to date with upgrades. It would appear that new version of Zonealarm Extreme Security 9.1.008 is indeed causing the problem.
    Will continue to investigate but may have to de-install to get network sharing running before long.

  4. #4
    BobbyTim Guest

    Smile Re: can't access pc via network neighbourhood

    I believe I had the same problem but have found a solution after wasting a day trying different approaches and searching the internet. I basically stumbled across a solution as I was about to give up.

    My situation was that I have used ZA for about a decade. It was installed on 3 home machines with a fourth machine running another free product. I had it all set up and working correctly with an old version of zonealarm ie 80_298_035. My license had expired and when I renewed I decided to upgrade to ZA Extreme. I downloaded it, uninstalled the old version and and then installed it on each PC. I then noticed that my machines could not connect to each others shared drives but they all could see my non ZA machine. They could all ping each other and remotedesktop to each other but no matter what I tried they could not access the other PC shared drives. I spent hours trying different settings, reading up "solutions" but to no avail. This included turning off the firewall and even shutting down ZA.

    I decided that I would have to uninstall ZA as for me this was unusable. I uninstalled it on the first machine and after the reboot the other machines could see it again. (This removed any minuscle doubts I had that the problem was definitely caused by ZA and not some MS networking issue.)

    I then thought that if this is so blatent why are there so few complaints on the net? I realised that in the past I have always just installed the new version over the top of the old one. I thought that maybe that is what most people did and maybe that works and if most people did that it would explain the lack of complaints. So I decided to give it one last go. I installed the old version (80_298_035) and during installation I told it to automatically set up my programs for ZA and to use LEarn mode. After installation, reboot and detection of my home network (which I set to intranet zone (trusted)), the other machines could see this machine (although my license was expired).

    I then ran the install of ZA extreme (9_1_008)without first uninstalling. ( I told it to keep my ZA settings). When prompted I chose "custom installation" and told it to set itself to autolearn mode, not to participate in defensenet, enabled anti virus but told it not to "set up my programs". After the installation, reboot and network detection (which I set to intranet zone (trusted)), it could be seen by all the other PCs. I repeated this on the other 2 PCs and it worked for them too.

    Hope this helps.

  5. #5
    itech Guest

    Post Re: can't access pc via network neighbourhood

    I was not able to browse my own computer using an IP address or URL.
    I could not see a Mapped drive to shared folder on my own computer.
    I could not se my computer in My Network Places.
    I could see other computers and other shares.

    If I uninstalled ZoneAlarm Extreme it fixed everything.
    If I reinstalled ZoneAlarm the issue was right back where I started.

    I uninstalled ZoneAlarm Extreme
    I then downlowded 29/12/2009 download ZASPSetup_91_008_001_en.exe
    I reinstalled ZoneAlarm Extreme using all the default setting including detect or scan for Programs.

    This resolved the issue on all the computers I was having issues with.

    One other note, two of these computers had Trend Micro Internet Security not sure if that had anything to do with it. It had been uninstalled prior to the install of ZoneAlarm Extreme.
    Last edited by GeorgeV; December 29th, 2009 at 03:34 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts