Results 1 to 5 of 5

Thread: my browser locks up

  1. #1
    claaat Guest

    Default my browser locks up

    I am having similar issue, where my browser locks up. I have a netgear G modem.
    I have:
    -ZA security version: 9.1.008.000.
    -Dell xps m1530 laptop...2g ram
    -Vista with SP2

    After calling dell they told me to remove ZA completely because they have had similar problems with ZA. I removed ONLY the ZA tool bar from my browsers because when I upgraded to ZA 9.1, the toolbar was the newest addition on my laptop. So far I have no problems. (If the problem should come back then I will remove ZA altogether and see it that helps.) I have been purchasing ZA since 1999 and love the product, would hate to see it go.

  2. #2
    claaat Guest

    Default Re: my browser locks up

    First I reported that ZA, per Dell's tech support, is preventing connection to the internet.

    I first uninstalled ZA's toolbar last Saturday...everything worked great until today.

    Now the Browsers are stalling, not loading web pages. The browsers were also prevented from reloading, if I should close them.

    So I closed ZA, relaunched the browsers and everything works great. So ZA 9.1.008 is a BIG problem.

    If I restart the laptop everything works fine.

    Vista, SP2
    ZA 9.1.008
    Dell xpsm1530, 2g ram

    Any insights???????

  3. #3
    avelcomms Guest

    Default Re: my browser locks up

    Hi been having the same issue, have only recently bought suite.

    The problem lies with the firefox add on, when this is disabled all sites work correctly and in my other browser all sites work fine.

    The options are disbled in this add on so the only option is to completely remove it, which I will do once I have finished here...

  4. #4
    claaat Guest

    Default Re: my browser locks up

    I am using Google's Chrome...very fast browser btw.

    Most browsers are having their own malware protection built in...perhaps these functions are affecting ZA....so ZA must pay attention to these issues.

    I removed ZA 9.1.008 and is now testing the new beta from ZA (Extreme)...lets see if this one fails.

    I will install a PCCilin that came with my laptop if I have anymore problem with ZA.

  5. #5
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: my browser locks up

    Quote Originally Posted by claaat View Post
    I am using Google's Chrome...very fast browser btw.

    Most browsers are having their own malware protection built in...perhaps these functions are affecting ZA....so ZA must pay attention to these issues.

    I removed ZA 9.1.008 and is now testing the new beta from ZA (Extreme)...lets see if this one fails.

    I will install a PCCilin that came with my laptop if I have anymore problem with ZA.
    Here is the Link to the Complete System Requirements for All ZoneAlarm Products including Browser security requirements

    http://www.zonealarm.com/security/en...m-products.htm
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •