Results 1 to 8 of 8

Thread: [Solved] ZA keeps finding 'new network'

Threaded View

  1. #1
    st8kout Guest

    Default [Solved] ZA keeps finding 'new network'

    I googled the message which led me here but the thread was closed so I could not ask there.

    Had this same problem with Vista 64-bit and now have it with Win 7 Pro 64-bit that I just installed a few days ago. I use a D-link gaming router but it's not wireless like in the other thread.

    There was something about 'set it to a Windows Zero Configuration' but don't have a clue how to do that so if that is the solution could someone point me in the right direction? Thanks.
    Last edited by GeorgeV; December 12th, 2009 at 06:30 PM. Reason: [Solved]

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •