Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Automatic Internet Lock - won't disable

  1. #1
    telstar Guest

    Default Automatic Internet Lock - won't disable

    Hi,

    This is rather odd.

    After happily using ZA Free version for years (now 8.0.298.000), all of a sudden the Lock Icon appeared in my System Tray. I had no idea what it was since I had never had a reason to enable it in the past, nor do I need it now but...there it is after rebooting.



    I went to the Help menu and found the instructions for disabling it, which I thought I had.

    I made sure the Automatic Lock was set to OFF:


    and I'm pretty sure the Custom Lock Settings are what they should be for the disable:


    Yet, if I were to reboot, the lock would once again appear in the System Tray.

    What am I not doing correctly and what could have enabled it without my permission or action?

    Thanks for any help!


  2. #2
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,648

    Default Re: Automatic Internet Lock - won't disable

    Quote Originally Posted by telstar View Post
    Hi,

    This is rather odd.

    After happily using ZA Free version for years (now 8.0.298.000), all of a sudden the Lock Icon appeared in my System Tray. I had no idea what it was since I had never had a reason to enable it in the past, nor do I need it now but...there it is after rebooting.



    I went to the Help menu and found the instructions for disabling it, which I thought I had.

    I made sure the Automatic Lock was set to OFF:


    and I'm pretty sure the Custom Lock Settings are what they should be for the disable:


    Yet, if I were to reboot, the lock would once again appear in the System Tray.

    What am I not doing correctly and what could have enabled it without my permission or action?

    Thanks for any help!

    The database could be corrupt.Try resetting this way.

    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot

    Do not restore old settings.You could reintroduce corruption.

    You should consider updating to 9.1.007.002 at this link :

    http://download.zonealarm.com/bin/fr...seHistory.html

    Have no other suggestions to resolve your issue.

    Have a nice Day

  3. #3
    telstar Guest

    Default Re: Automatic Internet Lock - won't disable

    Quote Originally Posted by Sky Soldiers
    You should consider updating to 9.1.007.002 at this link :
    I usually receive one of those automatic notifications whenever there's a new version of ZA, so I had no idea it had been updated to 9.1.

    I take it this is NOT a BETA version?

    I'll just go ahead and upgrade and see what happens and if that fixes the issue.

    Thanks much!

  4. #4
    naivemelody Guest

    Default Re: ZA Free upgrade

    I would recommend a proper un-install of your current ZA Free - that seems to be corrupted.

    Click here > http://forums.zonelabs.com/showthread.php?t=72126

    One important tip: You can try this: just prior to new downloading attempt, on your current/ old ZoneAlarm firewall > Overview> Preferences > General -> Uncheck the box for > 'Load ZoneAlarm at startup' > click once, wait - it may take a few
    seconds for it to register, but it will clear the box
    Please restart/ reboot.

    (this helps prevents some 'true vector / vsmon.exe' issues - "needs to be shut-down...") when upgrading/ downgrading.

    Then run the ZA Removal tool or use the other formal un-install instructions as described in link ^72126^ above.
    Last edited by naivemelody; December 10th, 2009 at 11:43 PM.

  5. #5
    telstar Guest

    Default Re: ZA Free upgrade

    Quote Originally Posted by naivemelody View Post
    I would recommend a proper un-install of your current ZA Free - that seems to be corrupted.
    Unfortunately, by the time I saw your post I had already installed 9.1.007.002 so wasn't able to follow your "One important tip:" and was about to post the following observations:

    1-NO change to the Lock Icon appearing after startup. I've restarted a few times and each time it's necessary for me to right-click and click on Engage Internet lock in order to unlock it and free up internet access.

    2-I see my CPU Usage (in Task Manager) is running around 20-30% constant now. I check that frequently and typically I was in the 3-4% range before installing 9.1. I know it's ZA because if I go to the Icon in the System Tray and "Shutdown Zone Alarm", it immediately returns to the 3% range and then back to 20% after restarting ZA.

    So I agree, something got corrupted within ZA causing these abnormalities.

    I'll take your advice and do a clean uninstall and then reinstall 9.1.

    Thanks for the link and advice.

    I'll come back later after the re-install and a scan with CCleaner.

    Post anything you believe would be helpful and I'll check back.


  6. #6
    telstar Guest

    Default Re: Automatic Internet Lock - won't disable

    UNINSTALL/INSTALL UPDATE:

    Observations:

    1-Successful CLEAN UNINSTALL of apparently corrupted v9.1.007.002 using the ZA Removal Tool.

    2-Successful INSTALLATION of New ZoneAlarm Free basic firewall 9.1.007.002

    3-Issue of the Lock Icon in System Tray FIXED.

    4-CPU Usage (as noticed with first install of 9.1) with new version is around 20-25%....not happy about this.

    5-High CPU Usage could be the result of the two added (2) ZoneAlarm Toolbars (one in IE and one in Firefox).

    6-High CPU Usage could also be the result of ForceField.exe which I see is a new addition to my Task Manager Processes, also ISWSVC.exe now in Processes.

    Quote Originally Posted by Google Search
    iswsvc.exe is a ZoneAlarm ForceField service belonging to ZoneAlarm ForceField from Check Point Software Technologies
    I need to think about these new features and whether or not they are expendable or not and perhaps even the thought of reinstalling the former version 8.0.298.000 if the issue with high CPU Usage cannot be resolved with this new version.

    Thanks for all you input everyone.

    I'll check back later in the day today (Friday)...all comments and suggestions welcomed.


  7. #7
    naivemelody Guest

    Default Re: Automatic Internet Lock - won't disable

    Other thoughts: at your discretion - you may want to install ZA Free without the ZA SecurityToolbar - this feature has caused some issues with some users.

    Click here > http://forums.zonelabs.com/showthread.php?t=71543

    and see here > http://forums.zonelabs.com/showthread.php?t=72326

    and click here > http://forums.zonelabs.com/showthread.php?t=72086
    __________________________________________________ ____
    It would be helpful if you list your full pc set-up: other security software, pc monitors/ utilities, etc. SpywareDoctor? SpySweeper? av...
    - any new software installed at about the same time as your original issue with ZA?

    high CPU = some sort of software conflict.
    ______________________________________________

    (I just posted 2 minutes after yours; didn't see it till I finished with mine )

    You can go to 'ForceField' board and see many posts with ForceField and Firefox; although that is with a full stand-alone ForceField and not the limited version SecurityToolbar that you have; but still very similar.
    Last edited by naivemelody; December 11th, 2009 at 01:40 AM.

  8. #8
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Automatic Internet Lock - won't disable

    Hi!
    you can simply remove the ZA toolbar from your OS add/remove programs.

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    telstar Guest

    Default Re: Uninstall - Reinstall of 9.1

    Ok guys, here's the latest as of 9 a.m. PST...

    Following the advice found in various threads including this one, I UNINSTALLED 9.1 using the ZA Removal Tool and re-installed 9.1 WITHOUT (unticked) the optional ZA Toolbar/ZA SecurityToolbar.

    Then ran updated version of CCleaner.

    To my dismay, without the bloated version of 9.1 installed, I still find my CPU Load hovering (not stabilizing) around 15-20%.

    Example:

    CPU Load WITH ZA 9.1 ENABLED:


    CPU Load with ZA TURNED OFF:


    Quote Originally Posted by naivemelody
    It would be helpful if you list your full pc set-up: other security software, pc monitors/ utilities, etc. SpywareDoctor? SpySweeper? av...
    You're right...I should have posted right from the beginning my system specs:

    SYSTEM SPECS:
    Dell DIM4400
    Windows XP Home SP3
    Intel Pentium 4, 1.60 GHz
    1024 MB system RAM (maxed)
    Memory Type 512+512;DIMM Synchronous
    NVIDIA GeForce2 MX/MX 400
    Browsers: Firefox 3.5.5 / IE6
    ISP: Comcast Cable
    Bandwidth Down: +/- 30000 Kbits/sec
    Bandwidth Up: +/- 8000 Kbits/sec


    Security Software on-board:
    ZoneAlarm version 9.1.007.002 (@ Startup)
    Avast AV (Free) (@ Startup)
    WinPatrol (Free) (@ Startup)
    Spybot Search & Destroy
    SpywareBlaster
    Malwarebytes
    SuperAntiSpyware
    HijackThis


    Here's a Screenshot of my Task Manager running Processes:



    So....I don't know...

    Uninstall 9.1 and go back to ZA 8.0.298.000?

    or, is there a reason other than the new install of ZA 9.1, WITHOUT the Security Toolbar, that my CPU Load is running so high?

    I appreciate all the helpful advice you guys have given me so far.

    After you've had a chance to digest all the info I've supplied, let's see what develops from there.


  10. #10
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Automatic Internet Lock - won't disable

    Hi!

    try to boot only with ZA and OS standard software/services and see if you still have the same CPU load.

    1.) Click Start -> Run
    2.) Type MSConfig in the run box (or search box in VISTA) and click OK (ENTER in VISTA)
    3.) Once in MSConfig, click the Startup Tab
    4.) Remove the checks from everything except ZLClient
    5.) Click the Services Tab
    6.) Place a check in "Hide All Microsoft Services"
    7.) Now remove checks from everything other than TrueVector Internet
    Monitor and ForceField (if present), and click OK.
    8.) Restart your computer

    How does it work?

    NOTE: You can place your computer back into a normal startup process by
    going back into msconfig and choosing the Normal Startup option on the
    General tab.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •