Results 1 to 10 of 10

Thread: New Network found message not fixed

  1. #1
    gamma Guest

    Angry New Network found message not fixed

    I’m running ZA security suite 9.1.008.000 updated today on Windows 7 Home Premium. When my PC wakes up from sleep or Hibernate I get a “New network found” message. 169.254.0.0. I don’t get this message when starting from cold or on a re-boot. Under “Network settings” as suggested I have selected “Include networks in the trusted zone on detection” but to no avail

    Peter

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: New Network found message not fixed

    Quote Originally Posted by gamma View Post
    I’m running ZA security suite 9.1.008.000 updated today on Windows 7 Home Premium. When my PC wakes up from sleep or Hibernate I get a “New network found” message. 169.254.0.0. I don’t get this message when starting from cold or on a re-boot. Under “Network settings” as suggested I have selected “Include networks in the trusted zone on detection” but to no avail

    Peter
    The Best Solution for you, would be to Contact Za Tech Support Directly with Full Details of your computer.. Click on the Support Link in my Signature..

    It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country,
    without All the Details,without the ability to sit in front of your Computer monitor and see what's going on..

    Whenever posting here- it is always advisable to list your:OS (XP SP 2-3 / Vista SP1-2 / Windows 7), your zonealarm product and it's version number , Brand of Computer and CPU.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    gamma Guest

    Thumbs up Re: New Network found message not fixed

    I contacted ZA Technical support who suggested I input by IP address manually - pointless as it was already there. Then they suggested I installed the upcoming Beta to see if that fixed it. No thanks, I've got enough to do without installing Betas so I decided to live with the problem until the next release comes out.
    The a couple of days ago I suddenly realised that the problem had gone away so I pondered why fo a day and then the light came on. I'm running on a brand new PC & therefore a new install of ZASS and two days ago ZASS told me it was switching from Auto-learn to full security so it looks like that could have been it

    Peter

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: New Network found message not fixed

    Quote Originally Posted by gamma View Post
    I contacted ZA Technical support who suggested I input by IP address manually - pointless as it was already there. Then they suggested I installed the upcoming Beta to see if that fixed it. No thanks, I've got enough to do without installing Betas so I decided to live with the problem until the next release comes out.
    The a couple of days ago I suddenly realised that the problem had gone away so I pondered why fo a day and then the light came on. I'm running on a brand new PC & therefore a new install of ZASS and two days ago ZASS told me it was switching from Auto-learn to full security so it looks like that could have been it

    Peter

    That sounds reasonable to me!

    Thank you for your Feedback..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    JNicoll Guest

    Default Re: New Network found message not fixed

    I've wondered what exactly ZAP (or the OS) means by "a new network" for some time.

    My laptop has its wireless connection permanently turned off in its hardware and disabled via XP's Network Connections.

    The laptop is used in two houses, both with wired networks, and in both cases the ip address given to the laptop is assigned by DHCP. After the laptop has been in both places once, subsequent visits to either house - it seems to me - should be recognised as it connecting to a known network.

    The IP address ranges for each network (which are in fact the same anyway) are in the list of trusted zone machines, as are the addresses of the DNS servers used by the ISPs concerned.

    The MAC address of the routers, it seems to me, are the only things that vary and after a visit to each house ZAP should know them too.

    When ZAP does tell me there's a new network and I tell ZAP to add that to the trusted zone, subsequent display of the list of ip addresses, ranges, machines etc in the trusted zone just shows yet another duplicate of the same defined address range as was already there. It makes me wonder if there's some other bit of information used to classify a network, that ZAP doesn't show in that list.

    What exactly does ZAP (or the OS) use to decide that a network connection is a NEW one?

  6. #6
    cigarsmoker Guest

    Default Re: New Network found message not fixed

    "New Network", five minutes go by and "New Network", over and over. It as bad a being nagged by Vista.

    For the techs out there the machine in question is running Windows XP Home SP3 ZoneAlarm 9.1.007.002

    Since I couldn't google a solution to this "known" issue I will be uninstalling ZoneAlarm. I hope that someday they figure out why this is happening. I really like the program when it is not "nagging"

  7. #7
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Cool Re: New Network found message not fixed

    Quote Originally Posted by cigarsmoker View Post
    "New Network", five minutes go by and "New Network", over and over. It as bad a being nagged by Vista.

    For the techs out there the machine in question is running Windows XP Home SP3 ZoneAlarm 9.1.007.002

    Since I couldn't google a solution to this "known" issue I will be uninstalling ZoneAlarm. I hope that someday they figure out why this is happening. I really like the program when it is not "nagging"

    Frequently Asked Question
    How to Configure ZoneAlarm when it continues to detect new networks

    Answer
    Solution:

    To configure ZoneAlarm to automatically add a new network when detected
    so the pop-ups no longer occur, please perform the following steps.

    1) Open ZoneAlarm and click on the Firewall panel on the left.
    2) Click on the Main tab.
    3) Click on the Advanced button.
    4) Under the Network Settings, check either the Include networks in the
    Trusted Zone upon detection radio button or the Exclude networks in the
    Trusted Zone upon detection.
    5) Click OK.

    Notes

    You cannot remove or block an active network connection. As long as your
    subnet has already been detected, you should no longer receive network
    detection popup alerts.

    - Selecting Exclude networks from the Trusted Zone. Will always put new
    detected networks in the Internet (UNtrusted) Zone.
    - Selecting Include networks in the Trusted Zone. Will always put new
    detected networks in the Trusted Zone.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    cigarsmoker Guest

    Default Re: New Network found message not fixed

    Thanks for the quick reply. But your response is wrong, or I am missing something. I followed the instructions as given but there is one problem

    1) Open ZoneAlarm and click on the Firewall panel on the left. >> got it
    2) Click on the Main tab. >> got it
    3) Click on the Advanced button. >> got it
    4) Under the Network Settings, check either the Include networks in the
    Trusted Zone upon detection radio button or the Exclude networks in the
    Trusted Zone upon detection. >> the only options listed are Block Trusted Zone servers, Block Internet Zone servers, Allow uncommon protocols at high security, allow Outgoing DNS/DHCP in Internet Zone on High setting, Lock host file, Disable Windows Firewall (which is checked), Filter IP traffic over 1394 (which is checked) Whatever you are talking about, or quoting does not match anything showing on my screen
    5) Click OK.

    Thank you,
    Brent

  9. #9
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: New Network found message not fixed

    Sorry, But Configuring the Network and Port access may not be feasible the way you want using the ZA FREE Basic version..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  10. #10
    Richardo52 Guest

    Default Re: New Network found message not fixed

    For the last 6ish weeks I have been experiencing the same New Network popup every 5-10min. The only workaround I have found is to remove ZA. I have been using ZA for over 6 yrs, and AV for 2.5 yrs. I have not upgraded my system with any new software, etc in the last 6 mos, except for updates to ZA, Windows Defender, and Ad-Aware. I am still behind a Linksys hardware firewall (DSL router - Linksys - PC). One other computer with only games loaded resides on the network behind the firewall.

    XP Pro SP3 updated, handbuilt computer using ASUS motherboard, Intel P3 1Ghz, ATI video, Western Digital HD, etc; using ZA Anti-Virus edition:
    ZoneAlarm Anti-virus version:9.1.008.000
    TrueVector version:9.1.008.000
    Driver version:9.1.008.000
    Anti-virus engine version:8.0.2.42
    Anti-virus signature DAT file version:1009221728

    The one small noticeable item is that my network has the Default Gateway of 192.168.1.1, with only IP Address .100 - .150 allowed, whereas ZA keeps popping up that the new network 192.168.1.0 has been found. But when I add it automatically to the Trusted Zone, ZA says it is 192.168.1.0/255.255.255.0 I have also added manually 192.168.1.0 to the Trusted Zone but it still pops up New Network Found. Very puzzling.

    I have checked the boxes for allowing Including and Excluding Networks upon detection, manually entered the IP address, used the automated system and all combinations of its buttons to allow this "newly detected" network into the Internet Zone or Trusted Zone, with and without allowing automatic setup.

    Techsupt has had me Reset ZA, then load a completely new version of 9.1.008 onto my system. Still the same result, and they have no further help. Frustrating and puzzling.

    And thanks George for all your useful thoughts, I tried them all
    Last edited by Richardo52; January 8th, 2010 at 03:47 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •