Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Can older versions of ZASS be used so long as they are updated?

  1. #11
    samurai Guest

    Default Re: Can older versions of ZASS be used so long as they are updated?

    I am simply relaying what ZA stated after I questioned them about it.

  2. #12
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,284

    Default Re: Can older versions of ZASS be used so long as they are updated?

    Quote Originally Posted by samurai View Post
    Here is some updated information on the subject that I received from ZA if anyone was interested;
    After a discussion with ZoneLabs I asked if ZASS 7 and 8 were still supported and updated and if their anti-virus/spyware and firewall would offer protection and security from threats and the answer was yes that ZASS versions 7 and 8 were still supported and updated if anyone wished to use them.
    I am afraid this is not the official policy of ZA. You probably found a support staff in a good mood! LOL. Only the latest version has full technical support and any version is supported if it works well on the system. As soon as you have problem then you are out of luck. Moreover updates for old versions (AV/AS) may be discontinued at any time.

    Direct link to old versions have also been removed from the ZA website.

    Everybody already told you how things should be and are. If you still want to beleive you are OK with old versions, you are free to do so.

    Happy New Year!!!

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #13
    samurai Guest

    Default Re: Can older versions of ZASS be used so long as they are updated?

    Quote Originally Posted by fax View Post
    I am afraid this is not the official policy of ZA. You probably found a support staff in a good mood! LOL. Only the latest version has full technical support and any version is supported if it works well on the system. As soon as you have problem then you are out of luck. Moreover updates for old versions (AV/AS) may be discontinued at any time.
    Direct link to old versions have also been removed from the ZA website.
    Everybody already told you how things should be and are. If you still want to beleive you are OK with old versions, you are free to do so.
    Fax
    First, it was initially simply a question; there was no mood or other emotional behavior involved, ZA simply answered my questions that I put to them.
    Second, I would think that ZoneLabs would have the last word over anyone on yet another internet forum and that would seem how it is.
    Third, no one ever said anything about a 'belief' that someone would be 'ok' as it were with older versions of ZA; like I have said before, ZA stated this after I asked them specific questions concerning using older versions and that was their answer, if that is not satisfactory then the issue should be taken up with them.
    Last edited by samurai; December 27th, 2009 at 11:36 PM.

  4. #14
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,284

    Default Re: Can older versions of ZASS be used so long as they are updated?

    Quote Originally Posted by samurai View Post
    ZA stated this after I asked them specific questions concerning using older versions and that was their answer, if you don't happen to like that then you should take it up with them.
    You seem not to follow, lol. I stated the official policy, if you happen not to like it then you should follow up with them and refer to this post.

    I repeat here: ZA official support is limited to latest versions. Anything older than the latest version may be looked at their discretion. Updates to older versions may be discontinued at any time

    Very simple..

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #15
    samurai Guest

    Default Re: Can older versions of ZASS be used so long as they are updated?

    No, I understand just fine and in several languages if necessary, I have simply stated a fact that was their answer nothing more nothing less, I never stated what was ZA's policy or what wasn't, I simply stated what ZA relayed to me.
    Yeah, ZA had already said that in the conversation concerning that the older versions could be discontinued at any time.
    Yeah it should be simple enough as no one was arguing about any of that.

  6. #16
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,284

    Default Re: Can older versions of ZASS be used so long as they are updated?

    Great! Now you know....
    Regardless the official support discussion, security wise, it is not recommended to run older versions of most programs out there including ZA.

    Fax
    Last edited by fax; December 28th, 2009 at 12:06 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #17
    samurai Guest

    Default Re: Can older versions of ZASS be used so long as they are updated?

    Apparently I already knew about it if it was in the prior conversation with ZA, even though what you have been arguing about is off topic; as the whole point of the thread was to bring attention to the fact that one could use an older version of ZA if they so wished to do so and obviously it is not up to date since it is an older version.

  8. #18
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,284

    Default Re: Can older versions of ZASS be used so long as they are updated?

    And the all point of my and other users posts is that running old versions of ZA is not recommended, not officially supported and security wise counterproductive.
    The last thing we want is to send misleading messages to ZA users that could impair their protection. Unless you have further 'positives' posts I will close this thread.

    Feel free to open a new thread for any other ZA product related question.

    Thanks,
    Fax
    Last edited by fax; December 28th, 2009 at 12:31 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #19
    samurai Guest

    Default Re: Can older versions of ZASS be used so long as they are updated?

    On that topic and for inexperienced individuals that either are not familiar with computers and or protection software... as for being recommended probably not, unless one was not able to use the current versions for whatever reasons and no we certainly don't want to mislead anyone and no I have no more 'positives'.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •