Results 1 to 4 of 4

Thread: [SOLVED] Wireless access issues

  1. #1
    sdambal Guest

    Default [SOLVED] Wireless access issues

    I had been having problems with Firefox losing internet connection, my wireless access connection not able to connect to the internet and having to reboot to get it to work etc etc.
    Here is what I did to solve my problems and thought I would share it to help others who may be having similar issues.

    1. I have the latest ZA Extreme Security Version 9.1.008.000 and Windows XP SP3
    2. I downloaded the correct version of my wireless driver from my laptop company's website first.
    3. I then uninstalled the wireless driver and reinstalled it using the correct one I had downloaded.
    4. Restarted my laptop and since then I have had no issues with ZA and Forcefield. I can connect pretty much everytime and my Firefox 3.5.6 works flawlessly.
    5. The only thing I have done differently is to disable starting ZA on startup since I am not sure what order my wireless access connection and ZA start and so I do not want to be connected to the internet before ZA comes up. So I have disabled my wireless access service and ZA. So when I start I simply first start ZA and then start my wireless access program and this works fine. (I am going to experiment with leaving ZA to startup and not start wireless access program etc but this is what works for me now)
    6. On Standby/Hibernate I first disconnect my wireless, then shutdown ZA and then put my laptop in Shutdown/Hibernate mode. When I start it from Standby/Hibernate I first start ZA and then when it is ready I start my wireless access program and connect to Internet and it works flawlessly.
    7. Another point to remember - before installing ZA I used the clean tool provided on this forum. I also used the CC clean tool before installing Firefox and all this seemed to help as well.
    8. I have also changed the options in Firefox to ask before installing updates so that I can follow the instructions for Firefox update mentioned in another thread on this forum. When Firefox automatically updated from 3.5.5 to 3.5.6 the other day it caused Forcefield to hang and Firefox would not start. I had to kill the Forcefield process in Task Manager, start Firefox so that it could install updates and restart and then I shut it down, restarted Forcefield and then started Firefox and it worked fine. In future no updates till I first shutdown Forcefield!!!

    Hope this helps others who are having similar issues.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: [SOLVED] Wireless access issues

    Hi!
    only a small drawback of your approach. Point 5. Please note that by UNchecking "Load ZoneAlarm... at startup", you will make your ZA easy to tamper by malware during booting.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    sdambal Guest

    Default Re: [SOLVED] Wireless access issues

    Thanks for pointing that out. I am going to check that box and just disable my wireless access application so that ZA starts up first and I connect after the laptop is booted up. I hope it works fine.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: [SOLVED] Wireless access issues

    You're welcome!

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •