Results 1 to 3 of 3

Thread: Internet access blocked by ZA?

  1. #1
    blue_photon Guest

    Default Internet access blocked by ZA?

    I'm new to ZA. Just installed ZA Extreme Security about 6 days ago, and I like many of the features, but I'm still in eval mode.

    One annoying problem however, my Browsers (both IE8 and Firefox 3.5) are often blocked from accessing the internet, and I need to re-boot my machine to correct the situation. This happens at least once or twice a day. I may be wrong, but it seems to always happen when I get a ZA window asking to allow/deny permission of some program trying to access the internet, and I'm not present to respond to the request.

    I was running Norton 360 before and never had this problem. It only appeared after the ZA install.

    Running a WinSock Diagostic yields:

    Error 12029 connection to (various servers) A connection
    with the server could not be established.
    Along with other Errors.

    I hope this is easy to fix, I don't really feel like shopping for, and installing another Internet Security SW package.

    Thanks
    Blue_Photon

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Internet access blocked by ZA?

    Quote Originally Posted by blue_photon View Post
    I'm new to ZA. Just installed ZA Extreme Security about 6 days ago, and I like many of the features, but I'm still in eval mode.

    One annoying problem however, my Browsers (both IE8 and Firefox 3.5) are often blocked from accessing the internet, and I need to re-boot my machine to correct the situation. This happens at least once or twice a day. I may be wrong, but it seems to always happen when I get a ZA window asking to allow/deny permission of some program trying to access the internet, and I'm not present to respond to the request.

    I was running Norton 360 before and never had this problem. It only appeared after the ZA install.

    Running a WinSock Diagostic yields:

    Error 12029 connection to (various servers) A connection
    with the server could not be established.
    Along with other Errors.

    I hope this is easy to fix, I don't really feel like shopping for, and installing another Internet Security SW package.

    Thanks
    Blue_Photon
    A.) The following Link in the Forum "Helpful Hints & Links" section may help you..

    http://forums.zonealarm.com/showthread.php?t=39422

    B.) It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country,
    without All the Details,without the ability to sit in front of your Computer monitor and see what's going on..

    Whenever posting here- it is always advisable to list your:OS (XP SP 2-3 / Vista SP1-2 / Windows 7), your zonealarm product and it's version number , Brand of Computer and CPU.

    B.) It looks like your Upgrade Install may Have been Corrupted durring Download or install proccess.
    The Best Fix for this problem is to Uninstall the Corrupte Version.. and download a fresh copy of Za 9.1 and do a Clean re-install.

    The simplest procedure is to :


    1.Download the Latest installer preferably with IE Browser and no Download Manager/accelerator like Get-Right, Livewire, Bit-Torrent, uTorrent) and save it to your Hard drive.

    (MultiPlatform, installer will install on Both WinXP SP3 and Vista and Windows7)

    ZAES http://download.zonealarm.com/bin/free/information/zaxs/releaseHistory.html


    2. Before you Uninstall your current ZA, UNcheck "Load ZA... at startup" (under Overview - Preferences tab)

    3. Reboot the Computer. So that vsmon.exe/TrueVector will be removed from Memory

    4.) Now use the new ZoneAlarm Removal Tool: Click here http://download.zonealarm.com/bin/fr...cpes_clean.exe

    Save to desktop, right click and "run as administrator" This tool will remove all ZoneAlarm products from your system.

    Please just download and run the tool, following the instructions. (you can un-install without net connections)

    5.) Now Install the new update (clean) and Accept the default Setting, Auto-Learn Mode and Choose Trusted Zone, not Internet Zone..

    *** NOTICE: Please note that ZASS and ZAXS do not play nice with many overlapping security tools (even if disabled).

    To troubleshoot ZASS/ZAXS issues removethe other Security programs and (if you cant live without the other Security programs - Not Recomended) - Only re-install them (NOT RECOMMENDED) once you see that ZA works as it should.

    For example, the Following programs do not work well with ZoneAlarm, Kaspersky (KAV) or KISS,Norton/Symantec, McAfee,AVG, Spyspweeper, NOD32, Spyware Doctor, trojan hunter, adware, SpyBotSearch & Destroy, PC tools Threat Fire, any other Anti-virus, Anti-spyware, Registry Guard or locking tools, etc...


    Please Post back with your Progress Report..
    -----------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    blue_photon Guest

    Default Re: Internet access blocked by ZA?

    Just reporting back after re-installing ZAXS.

    To Guru GeorgeV,

    I followed your intructions to the letter and re-installed ZAXS.

    Note: I experienced an identical problem seen during my first install however: That was that I got a blank window for the Configuration Assistant. I could not execute any proper ZA configuration and could only exit this by closing the C.A. window, (i.e the Configuration Assistant). I then got a message asking to confirm if I wanted to cancel ZA installation. Basically saying that if I cancel, that default parameters would be used but that I would miss important setup steps, causing ZA to have "greatly simplified functionality".

    Since I've never used ZAXS, I guess I don't know what functionality I'm missing.

    Everything however now seems to be working ok. Its been 3 days now and internet access has not yet been blocked.

    Again I like the flexibility and visibility / control ZA gives me for things like the Firewall. Generally controls are very intuitive.

    The only negative I have at this time is speed: I have seen a significant speed hit on my older Pentium 2.2GHz (Running XP SP3 with 1.5 Gig Ram) compared with Norton 360 that I was running previously. This is un-scientific, but I am guessing at least 20% slower with ZA!

    Anyway, thanks for your help!
    and
    Merry Christmas!
    Blue_Photon

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •