Results 1 to 6 of 6

Thread: Default "Remember this setting" toggle

  1. #1
    jhvance Guest

    Default Default "Remember this setting" toggle

    I'm running ZA Pro (v9.1.008.000, WinXP SP3 on several machines and Win7 on another) and keep a VERY tight leash on Internet Explorer on all of them. I generally use it only for Windows updates and a few sites which insist on embedding ActiveX controls that do not function properly with my preferred browser (Opera v10.10).

    I force IE to open with a blank page ("about:blank") and request permission for Internet access as I work overseas a lot (China frequently) and doing so prevents any of the ubiquitous malware in far-flung places (and there's a LOT) that might get by my AV and spyware blockers from using it to do other damage. When I upgraded to the current version of ZA Pro, I was frankly quite irritated that despite putting the "?" into all of the boxes for IE under ZA's Program Control, it would still launch and initiate Internet access to MS in the background without requesting permission as before. I've now rectified this based on information from another thread (thank you, 'stealthylady' and responders to her query!), but there's still one thing I will request for future versions of ZA regarding its default setting for the popup alerts.

    The launch of IE generates a popup alert as desired, but the "Remember this setting" box is auto-selected -- I want the default condition to reflect DESELECTED, i.e. empty for ANY program. To be blunt, for ZA to set that as its default condition could inadvertently lead to a breach of computer security for ANY executable program is really inexcusable. Yes, I pay attention to such details (or try to, anyway) before agreeing to allow IE to proceed, but I'm absolutely certain a substantial number of users may not.

    I can find no way to make the desired change in any of the user options which are readily available, but if there is a registry hack/tweak which would modify this specific default without disabling any other ZA functions, I'd very much like to know about it.

  2. #2
    jhvance Guest

    Default Re: Default "Remember this setting" toggle

    No responses or suggestions after a week and 70+ viewings. I'm guessing there is no way to accomplish my objective.

    Note to Checkpoint: If this condition remains when my subscriptions are up for renewal later this year, you'll lose a paying customer forever.

  3. #3
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: Default "Remember this setting" toggle

    Quote Originally Posted by jhvance View Post
    Note to Checkpoint: If this condition remains when my subscriptions are up for renewal later this year, you'll lose a paying customer forever.
    Hi!
    Checkpoint or ZA staff does NOT monitor this board. We are all USERS here.
    Link to ZA/CP official support is in my signature.

    Cheers,
    Fax
    P.S. A minimum of reading of the forum could have given the above information!

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,647

    Default Re: Default "Remember this setting" toggle

    Quote Originally Posted by jhvance View Post
    Note to Checkpoint: If this condition remains when my subscriptions are up for renewal later this year, you'll lose a paying customer forever.
    Program Control / Main / Custom uncheck Enable Microsoft Catalog Utilization

    When enabled, prevents alerts for programs that are cataloged by Windows as known and trustworthy. Enabled by default. (Depending on your settings, ZoneAlarm may still alert you about such programs if they attempt to act as a server outside your Trusted Zone.)

    Only users like yourself here.No ZoneAlarm Staff.

    Have no other suggestions to address your issue unless other users might have input to provide you.If your license is current contact Support.

    Technical Support Live Chat
    Available Mon-Fri 7am-5:30pm PST
    Limited Availability Sat-Sun

    http://www.zonealarm.com/security/en...ce-support.htm

    Have a nice Day
    Last edited by Sky Soldiers; December 29th, 2009 at 02:00 PM. Reason: correction added Main & pasted right info

  5. #5
    jhvance Guest

    Default Re: Default "Remember this setting" toggle

    Thanks for the response. I'd already unchecked the Microsoft catalog toggle based on an earlier response to 'stealthylady', so that was half the battle. I was hoping some other user smarter or more knowledgable than me had figured out how to work around the default setting for IE.

    After 35 years in various levels of practicing the business of civil engineering and 30 of futzing with personal computers, I'd be astonished if no one from Checkpoint lurks around the primary forum for one of their flagship commercial products to monitor what users are saying about their preferences, problems or issues with the software. But, it's not my company and I have no vested interest in its success beyond the capability to use a reliable product so long as it meets my needs. The comment I made was for those eyes, not the other users...

  6. #6
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,647

    Default Re: Default "Remember this setting" toggle

    Quote Originally Posted by jhvance View Post
    Thanks for the response. I'd already unchecked the Microsoft catalog toggle based on an earlier response to 'stealthylady', so that was half the battle. I was hoping some other user smarter or more knowledgable than me had figured out how to work around the default setting for IE.

    After 35 years in various levels of practicing the business of civil engineering and 30 of futzing with personal computers, I'd be astonished if no one from Checkpoint lurks around the primary forum for one of their flagship commercial products to monitor what users are saying about their preferences, problems or issues with the software. But, it's not my company and I have no vested interest in its success beyond the capability to use a reliable product so long as it meets my needs. The comment I made was for those eyes, not the other users...
    You could try the following :

    Uncheck Enable Microsoft Catalog Utilization

    Turn SmartDefense Advisor Off

    In Programs right click Internet Explorer and Remove.

    Load Internet Explorer and don't check / tick " Remember this setting ".Click allow the next two alerts.If you check Programs for Internet Explorer, you should have ask (?) all the way across.Will always ask from now on.Just allow both alerts.

    Footnote : Whenever you use a program that requests access, SmartDefense Advisor queries the ZoneAlarm server to determine the policy for that program. You can choose to have SmartDefense Advisor set the permissions for the program automatically, or you can configure program access manually.The SmartDefense Advisor level is set to Auto by default.

    You can set SmartDefense Advisor to Manual or Off and set all program permissions manually.

    Hope this address your issue.

    Have a nice Day
    Last edited by Sky Soldiers; December 29th, 2009 at 07:48 PM. Reason: added Footnote & typo

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •