Results 1 to 5 of 5

Thread: I'm still having trouble

  1. #1
    Robin Harwood Guest

    Default I'm still having trouble

    I wrote a few days back about antimalware and errorfix destroying ZASS.
    I thought I had rid myself of antimalware but it keeps appearing although add/remove programs says it has been deleted.

    I tried to uninstall ZASS but keep getting missing vsutill.dll message saying i cannot go any further. I get the same dll when I try to reinstall
    ZASS. I tried to dlete ZASS from my HDD but got an advisory saying I would delete other programs as well
    What do I do now?

    Robin L. Harwood
    Norwood, Tasmania

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: I'm still having trouble

    Hi!
    you should get expert support for cleaning the system. Post your Hijackthis log to BleepingComputer or SpywareHammer.

    Otherwise re-format and reinstall the system.

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    naivemelody Guest

    Default Re: I'm still having trouble

    Robin Harwood, when you say "antimalware and errorfix" it doesn't tell us much about it - there are various companies using these general names. You need to specify which company.

    If it's by pimasoft...
    -click here > http://www.mywot.com/en/scorecard/www.pimasoft.com
    - here > http://hosts-file.net/default.asp?s=pimasoft.com+

    FSA - sites engaged in the selling or distribution of bogus or fraudulent applications.
    __________________________________________________ _______
    You can click here > http://forums.zonelabs.com/showthread.php?t=70448 <> this is general clean-up guide.
    - if it appears you have some sort of malware or previous security software - these can prevent 'proper' ZA installs
    - get Malwarebytes (MBAM) [see the link] - run it, see if it clears up the spy sniper 3.0
    - otherwise/ ultimately should go to a spyware removal forum such as 'bleepingcomputer' to provide direct assistance.
    __________________________________________________ _________
    Whenever posting here- it is always advisable to list your:OS (XP SP 2-3 / Vista SP1-2 / Windows 7), your zonealarm product and it's version number

    Little point: your first post says ZA Extreme, this post ZASS -
    ZA Extreme = ZAX - top of the line with 'full virtualization/ ForceField'
    ZASS = ZA Suite - less full featured than ZAX
    these are two different products

    __________________________________________________ __________
    Remove leftover/ incomplete/ corrupted ZA install by...

    A) For XP/ 2000 users - Click here >
    I cannot find or run the ZoneAlarm uninstall program (XP/2000)

    B) Try ZA Removal Tool - XP/ 2000/ Vista - click here > http://download.zonealarm.com/bin/fr...cpes_clean.exe

    C) For Vista users - Click here > I cannot find or run the ZoneAlarm uninstall program (Vista)

    One important tip: You can try this: on your current/ old ZoneAlarm firewall > Overview> Preferences > General -> Uncheck the box for > 'Load ZoneAlarm at startup' > click once, wait - it may take a few
    seconds for it to register, but it will clear the box
    Please restart/ reboot.

    Then you can run the ZA Removal Tool or follow other 'uninstall' instructions

    (this helps prevents some 'true vector / vsmon.exe' issues - "needs to be shut-down...") when upgrading/ downgrading/ installing/ un-installing.
    __________________________________________________
    When you re-install: better to use IE 7/8 instead of firefox, etc., don't use download managers or web accelerators(dial-up),

    __________________________________________________ _________

  4. #4
    Robin Harwood Guest

    Default Re: I'm still having trouble

    Thanks naivemelody and Guru for replying.
    I am using Windows XP 2 and my ZA Extreme Security with number of 900114.0 on 10/1/2009.
    I am using an Athlon HDD with 80Gb. The offending product was Antimalware by regtools.com. They also made errorfix. As soon as I rebooted antimalware after I installed it took out my ZA Extreme Security by deleting it. I thought it odd at the time . I cannot re-install or uninstall ZA. I think I got the antimalware program but I am not 100% sure if it has. Windows explorer says it has been removed but add/remove programs says it is still there.
    I hope to get a friend to come around and assist me but it looks time-consuming and frustrating. I will just have to wait till after xmas as everything grinds to a halt virtually till after New Year's Day.


    Robin Harwood
    Norwood Tasmania 7250

  5. #5
    naivemelody Guest

    Default Re: errorfix, rogue suspect

    "The Malwarebytes research team has determined that RegTool is a fake anti-malware application.

    Rogue software uses intentional false positives to convince the user that their system has been compromised and then demands money to remove these false threats. In extreme cases the false threats are actually the very trojans that advertise or even directly install the rogue
    ."...
    __________________________________________________ __________
    Click here > http://www.malwarebytes.org/forums/i...howtopic=14443

    Install Malwarebytes, run it, before you attempt to re-install ZAX.
    __________________________________________________ _______
    After you clean up your pc and get ZAX running. ZAX does come with a basic pc tune-up module. Keep Malwarebytes - you can keep the free version and then you really don't need anything else, your set.
    __________________________________________________ _____
    Coming summer of 2010 you may wish to upgrade XP SP2 up to XP SP3.
    I wrote a little post in 'off-topic' about SP3 - click here > http://forums.zonelabs.com/showthrea...ight=microsoft
    - summer of 2010 SP2 will no longer be supported by Microsoft in terms of patch tuesday updates; you should really upgrade to SP3 which will still be supported for at least two or more years. ( basically to upgrade to SP3 you need to 'temporarily' shut-off all security software - firewall, av, as, monitors, etc. if you have AMD processors 'there is' a fix, see post)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •