Results 1 to 2 of 2

Thread: Can't open the "main" window.

  1. #1
    magnusolsson87 Guest

    Default Can't open the "main" window.

    Hello.
    I just updated my Zonealarm Internet Security and it worked fine as always.
    The problem is that after the reboot it starts up as usual but when i try to open it, nothing happens. I have tried to shut it down and run it again but i end up having the same problem.
    When i hold point the mouse to the ZA tray icon it says;
    Protection is up, UI is initializing

    I think it is running as normal in general but this is very annoying since i can't do a manual virus scan, update, edit program control and so on.

    Does anyone have a sollution?

  2. #2
    garywa Guest

    Default Re: Can't open the "main" window.

    You might want to try the solution provided in this sticky topic in the General Questions forum:

    http://forums.zonealarm.com/showthread.php?t=70783

    Also, a search of the forums for ui initializing produced several other results.

    This error is usually the result of an incomplete/corrupt install of ZA or a conflict with another firewall/a-v/a-s program installed in the PC.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •