Results 1 to 3 of 3

Thread: ZA blocks access to Win7 box

  1. #1
    Samovar Guest

    Default ZA blocks access to Win7 box

    I've got a peer to peer network consisting of 2 XP SP3 boxes, 1 Vista box and 1 Win7 Professional box. All computers are running ZA Extreme Security.

    The Win 7 machine can access all the other machines over my LAN. The Vista machine can access all the other machines of my LAN. The two XP machines can access the Vista machine and each other but not the Win 7 Machine.

    If I turn OFF the the trusted and internet zone Firewall in ZA, the XP machines still cannot access the W7 machine. However, if I uninstall ZA from the W7 machine then I CAN access it from the XP machines and all the others.

    When I say I can't access the W7 machine, I mean that although I can see the W7 machine in my Workgroup Computers window, when I click it I get the error "\\Win7 is not accessible. You might not have permission...... Access is denied"

    Any ideas other then ditching ZA?

    Thanks.

  2. #2
    naivemelody Guest

    Default Re: ZA blocks access to Win7 box

    Click here > http://forums.zonelabs.com/showthrea...s+home+network

    and here > http://windows.microsoft.com/en-US/w...a-home-network
    __________________________________________________ ___
    If you have additional questions, you may want to ask on 'Microsoft support' - they should have more info on xp, vista, w7 - on how to configure/ set-up home network. There's probably one small step or missing 'service' that has to installed or enabled in one of the OS's.

  3. #3
    Samovar Guest

    Default Re: ZA blocks access to Win7 box

    naivemelody

    http://forums.zonelabs.com/showthread.php?
    and here > http://windows.microsoft.com/en-US/w...a-home-network
    __________________________________________________ ___


    Thanks for the reply but these links do not apply to my situation. I don't have a home group and my network is fine except for getting into the W7 machine when ZA is installed.

    With ZA installed XP can't get into W7. With ZA uninstalled it can. Seems the problem must be with ZA but I can't seem to find it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •