Results 1 to 6 of 6

Thread: [SOLVED] Can't connect to my wireless network

  1. #1
    saflakk Guest

    Default [SOLVED] Can't connect to my wireless network

    I just installed ZA Internet Security. Previously, I was using free ZA and I had no problem connecting. Now, I can connect to my network but I get no Internet connectivity.
    My wireless network address is listed in ZA and Internet lock is off. I have found out that I can connect with full Internet access if I turn off ZA just before I connect. I then restart ZA and both the Internet and ZA run properly.
    This happens on my laptop which is Vista Home Premium SP2 64bit. Both firewall zones are set to medium. My XP desktop which connects with ethernet to the LAN has never had this sort of problem. I have used ZA for years and I don't want to switch.
    Does anyone have a solution? I have noticed that other users have experienced the same problem but I couldn't find any reasonable solutions.
    Thanks
    Last edited by fax; January 27th, 2010 at 09:54 PM.

  2. #2
    Rocket Ron Guest

    Default Re: Can't connect to my wireless network

    I have a similar issue with a XP laptop. The only way I have been able to connect is to move the internet zone security to medium, connect and then move back to high. Everything then works OK.

    It appears that there are others who have similar issues and this highlights one reason why I moved away from Zonealarm for my main machine, v. poor support. This should be an issue easily corrected or at least a set of instructions made available to solve these issues for those of us who don't know which options to enable or disable without leaving security compromised.

    ~~SNIP~~
    Last edited by GeorgeV; January 24th, 2010 at 01:10 PM. Reason: Violation of forum rules

  3. #3
    saflakk Guest

    Default Ready to dump ZA

    I guess I'm just not smart enough to use ZA. I have tried everything I could think of and have spent several hours trying to solve this problem.
    When my laptop connects to my wireless network with ZA on, I get local connection only. When I turn ZA off, I immediately get full Internet connection after which, I turn ZA back on and continue with full Internet. My network shows up as trusted each time.
    I have used ZA for years on my desktops with no problems. I suppose I am missing something that is pretty basic but I cannot figure it out. If ZA is this hard to configure, I think I'll have to look for an alternative. This is my second post. No on else seems to have an answer either.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: Can't connect to my wireless network

    Hi!
    if you have a valid license you can contact, free of charge, the ZA technical support at the link in my signature. Contact them during the week.

    Here we are all users... if you see that you got no feedback better you use the official channels.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    olaflauder Guest

    Angry Re: Can't connect to my wireless network

    Hi Saflakk,

    I've had problems with Netgear WG111T wireless adaptor on both my Vista Home Premium 64-bit SP2 and my Windows 7 Home Premium 64-bit systems, which may be the same as yours?

    See my thread in the Microsoft Answers forum: http://social.answers.microsoft.com/...4-92c009f8eba8

    "Looks like the problem was caused by ZoneAlarm Internet Security Suite interfering with and preventing the correct installation of the Netgear wireless driver. My problem has been cured by following the advice in Flona's thread - see http://social.answers.microsoft.com/...4-bd4e5350aeb4

    "Cured" was perhaps too strong as the problem can come back, but at least it's a temporary cure which has worked several times for me.

    I didn't have this problem with ZASS and WG111T running on Windows XP SP3, so maybe its the Netgear driver running on 64-bit Windows that's at the heart of the problem?

    Good luck!
    Last edited by GeorgeV; April 18th, 2012 at 05:02 AM.

  6. #6
    saflakk Guest

    Default Re: Can't connect to my wireless network

    OK
    I solved my own problem. Here is how I did it. By searching Google, I found websites that suggested manually entering IP addresses for my router and all the other computers in my network. I started by adding the address of my router which is slightly different than the address ZA posted as my home network. This seemed to do the job. I then manually added the subnet of my router, a range of IP addresses that covered all possible devices in my network, and EVERY other possible IP address I could think of. I made sure that each of these addresses were placed in the trusted zone and, finally, ZA is working properly on my wireless laptop.
    Thanks for your replies. I hope my discovery helps someone else.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •