Hi & Festive Greetings to All
I am reminded of the availability of an important Zone Alarm Product and Security Update from the ZASS Service Agent but when I accept 'Update Now' my corrupt BT Broadband Help forces me to install BT Broadband. I wish to install using any other browser option, for example; Internet Explorer and Google rather than the BT way in. Can anyone assist by way of explanation of how to force the 'Update Now' via another browser option, in turn allowing me to update ZASS? Thanks in anticipation of your assistance.
Regards EMCB