Results 1 to 2 of 2

Thread: mp3 tag sw won't run since installing ZA extreme security

  1. #1
    rjneckbone Guest

    Unhappy mp3 tag sw won't run since installing ZA extreme security

    I use a SW from Maniac Tools that tags mp3 files automatically - it's called Mp3tag Pro. Since I renewed and upgraded to Zone Alarm Extreme this program won't run. I hear the hard drive spin up for 10-20 seconds but the program doesn't fire up. Maniac Tools told me to uninstall Zone Alarm - not much of a solution. Looking for any help.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: mp3 tag sw won't run since installing ZA extreme security

    Hi!
    first test you need to run is to shutdown ZA.

    Right click the ZA icon near the clock --> "Shutdown ZoneAlarm....".
    Does it work now? If not, its not a ZA issue. If yes, something in ZA is blocking the program.

    For the latter case, did you ALLOW fully whatever "mp3 tag" component under the ZA program control (programs)? Have you tried to turn completely OFF the browser security in ZA? (you may need a re-boot of the PC).

    You may want to try to reset the ZA settings and restart with the ZA program control under "autolearn".

    If you find a conflict between the mp3 tag and forcefield you may want to try the latest ZA Extreme beta (www.zonealarm.com/beta) and feedback the issue directly to the ZA developers.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •