I was getting many messages in OS Firewall, found info that toredo was connected to IPV6. Corrected by going to:
Firewall/Main/Advanced
checking box at bottom to enable IPV6 networking