Results 1 to 5 of 5

Thread: ZA Pro slow load

  1. #1
    mikezonealarm Guest

    Question ZA Pro slow load

    I just upgraded ZA Pro to version 9.1 and when I boot into Vista Ultimate I get a taskbar icon that says Windows reports no firewall. This is because ZA Pro takes so long to load; maybe a minute or two past all the other stuff that loads. Is this a bug in 9.1 or is there a way to specify what order it gets loaded?

    Thanks,
    Mike

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: ZA Pro slow load

    Hi!

    there are no known issue with ZA loading slow at boot. On the contrary, latest ZA is the fastest in booting unless you are running it in a old system with limited RAM available to applications

    Excluding outdated systems, slow boot up could be caused by:

    A. ZA incorrect or corrupted settings (resolved by a reset)
    B. Conflicts with installed applications (detecting the conflict by a selective boot-up)

    A. Reset the ZA settings
    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot

    Do not restore old settings. Accept the default proposed by ZA.

    If the above fails proceed to the next step

    B. Conflicts with installed applications
    1.) Click Start -> Run
    2.) Type MSConfig in search box in VISTA and click ENTER
    3.) Once in MSConfig, click the Startup Tab
    4.) Remove the checks from everything except ZLClient
    5.) Click the Services Tab
    6.) Place a check in "Hide All Microsoft Services"
    7.) Now remove checks from everything other than TrueVector Internet
    Monitor and ForceField (if present), and click OK.
    8.) Restart your computer

    How does it work? Still slow?

    NOTE: You can place your computer back into a normal startup process by
    going back into msconfig and choosing the Normal Startup option on the
    General tab.

    Firewall Drivers
    Please note that the firewall drivers are loaded before you log in in the PC, much earlier than the GUI (the one you see loading late).

    Broken WSC
    To fix issue with the broken repository of the windows security center (WSC) you need to:

    1. Remove all security tools (antivirus, firewall, antispyware)
    2. Run this resetting utility (save on desktop, right click on it and "Run as administrator)
    3. Turn ON windows firewall
    4. Check WSC reports correctly the presence of the windows firewall and NO antivirus
    5. Install back ZA. Check WSC is reporting it correctly.
    6. Install the rest

    If you still have problem and you are licensed user please contact ZA technical support directly. Link in my signature.

    Cheers,
    Fax
    Last edited by fax; January 6th, 2010 at 12:03 AM. Reason: typo

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    ronsmeyer Guest

    Default Re: ZA Pro slow load

    I was wondering about the same thing recently. I'm running Win 7 64bit with 12G of ram so I hardly think it's a RAM problem. But it takes longer and longer for ZA to start up.

    After playing around for a while I chanced upon component control.

    Do you have "component control" turned on in program control?
    If so, turn if off and clear out all of the entries. Reboot a couple of times and see if starts up faster. It seems to be working that way for me. I also cleared out all of the programs and let it set everything up again with component control off. I'm not sure but all that stuff might be what is slowing it down. After getting rid of all that, start up time is much faster. A second opinion would be good though.

  4. #4
    DavidBell Guest

    Default Re: ZA Pro slow load

    I too have been having problems with ZoneAlarm Pro 9.1 starting slowly. It was taking up to five minutes after everything else had loaded, sometimes with an additional minute for the UI to initialise. (I am using Windows XP SP2 and have 1GB of RAM as shown in the system requirements.) The problem started only after upgrading to 9.1.

    I have tried ronsmeyer's solution and it seemed to work, but the problem arose again if component control was switched on again, which suggests that it is component control itself rather than the quantity of components and/or programs.

    For the time being, I shall leave component control switched off. I may try fax's solutions when I have time.

  5. #5
    chumster Guest

    Default Re: ZA Pro slow load

    Had the same problem with my Win XP and 9.1 ZA Pro.

    Followed fax's advice - to reset the system with Ctrl+Shift - and everything works fine again.


    Thanks fax!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •