Results 1 to 4 of 4

Thread: Outlook no longer has Zone Alarm

Hybrid View

  1. #1
    mlail Guest

    Default Outlook no longer has Zone Alarm

    I am using Windows XP w/ SP3 and Outlook 2007. When I installed the latest update 91-008-000 Outlook no longer has any Zone Alarm protection or email tools. I have look at the ZA configuration and all email protection is turned on.

    What happened and how can I get ZA to work with my email again?

  2. #2
    garywa Guest

    Default Re: Outlook no longer has Zone Alarm

    Which ZA product are you using - Extreme, Security Suite, Pro or Anti-virus? What product and release did you upgrade from?

    Perhaps the information contained in the release history will provide the information you are looking for (I picked Security Suite since you didn't specify):

    http://download.zonealarm.com/bin/fr...seHistory.html

    Pay particular attention to this paragraph in the release history. These may be some of the email related items you are referring to.

    Note: To streamline in an age where web privacy controls are built into the most popular browsers and email attachment scanning is included in the major email applications, privacy controls and inbound MailSafe have been removed with this release.

  3. #3
    sylvina Guest

    Unhappy Re: Outlook no longer has Zone Alarm

    I have the same problem. I am running Windows XP Pro with Service Pack 3, Outlook 2007, and Zone Alarm version 9.0.114.000.

    When I upgraded from Outlook 2002 to Outlook 2007, the Zone Alarm junk mail function worked fine for awhile. Then, something happened (I don't know what) and now I can't get it back.

    I have turned Email Protection on and off many times, rebooted my PC, checked and unchecked the Sonic Wall add-in, and even removed. Nothing has brought the Zone Alarm junk email function back.

    Any ideas?

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Smile Re: Outlook no longer has Zone Alarm

    Quote Originally Posted by sylvina View Post
    I have the same problem. I am running Windows XP Pro with Service Pack 3, Outlook 2007, and Zone Alarm version 9.0.114.000.

    When I upgraded from Outlook 2002 to Outlook 2007, the Zone Alarm junk mail function worked fine for awhile. Then, something happened (I don't know what) and now I can't get it back.

    I have turned Email Protection on and off many times, rebooted my PC, checked and unchecked the Sonic Wall add-in, and even removed. Nothing has brought the Zone Alarm junk email function back.

    Any ideas?

    is this the ZA Free Basic Version? or one of the Paid versions?

    Please Upgrade to Zone Alarm to 9.1?
    A Clean Install would be Better, as your Saved Setting may be Corrupted..

    The simplest procedure is to :


    1.) Download the Latest installer preferably with IE Browser and no Download Manager/accelerator like Get-Right, Livewire, Bit-Torrent, uTorrent) and save it to your Hard drive.


    (MultiPlatform, installer will install on Both WinXP SP3 and Vista and Windows7)

    ZAFREE http://download.zonelabs.com/bin/fre...seHistory.html
    ZAP http://download.zonealarm.com/bin/free/information/zap/releaseHistory.html
    ZAAV http://download.zonealarm.com/bin/fr...seHistory.html
    ZASS http://download.zonealarm.com/bin/fr...seHistory.html
    ZAXS http://download.zonealarm.com/bin/free/information/zaxs/releaseHistory.html


    2.) Before you Uninstall your current ZA, UNcheck "Load ZA... at startup" (under Overview - Preferences tab)

    3.) Reboot the Computer. So that vsmon.exe/TrueVector will be removed from Memory..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •