Results 1 to 4 of 4

Thread: [Solved] Problem with vsmon.exe & thunderbird 3

  1. #1
    Mobius Guest

    Default [Solved] Problem with vsmon.exe & thunderbird 3

    Hi, sorry my english but I speak spanish.
    When I send a e-mail with thunderbird 3 (with thunderbird 2 works OK)
    vsmon.exe, thundebird.exe and System process (user SYSTEM) consumes 100% of CPU resources.
    I deleted thunderbird in programs list (zonealarm pro) but nothings happens.
    There is a way to solve this OR to unprotect thunderbird?
    Thanks
    Last edited by GeorgeV; February 2nd, 2010 at 07:43 PM. Reason: solved

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,464

    Post Re: Problem with vsmon.exe & thunderbird 3

    Quote Originally Posted by Mobius View Post
    Hi, sorry my english but I speak spanish.
    When I send a e-mail with thunderbird 3 (with thunderbird 2 works OK)
    vsmon.exe, thundebird.exe and System process (user SYSTEM) consumes 100% of CPU resources.
    I deleted thunderbird in programs list (zonealarm pro) but nothings happens.
    There is a way to solve this OR to unprotect thunderbird?
    Thanks
    My Spanish is very limited..

    bien benito a Zone Alarm,

    por favor, dame mass information..

    que typo of ZA Pro? Version 8.0? version 9.0 or Version 9.1.008.000?

    y que version de Windows? win XP SP2 or SP3?, Vista? or windows 7?

    This Forum exist to allow Volunteer experienced Zone Alarm Users to help the Few Users who encounter a problem with ZoneAlarm and need to be guided in the right direction..

    Whenever posting here- or Contacting ZA Tech Support, it is always advisable to list your:Windows OS (XP SP 2-3 / Vista SP1-2 / Windows 7 32-Bit/64-Bit), your ZoneAlarm product Type (Free,Pro,AV, Suite,Extreme) and ZA version number (7.0,8.0,9.0,9.1), Brand of Computer and CPU, is it a DeskTop or Laptop, List any other Security Programs installed.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Mobius Guest

    Default Re: Problem with vsmon.exe & thunderbird 3

    Hi, thanks for your answer.
    Zonealarm Pro 8
    Win xp sp3
    Computer: P IV with 1,5 gb of ram
    The problem is with thunderbird 3 and with thunderbird 3.01
    In other PC (Intel 1,66 Ghz one core, 512 ram, win xp sp3) without zonealarm (windows firewall), thunderbird consumes 80% CPU (when sent mails), but the system doesn't freeze.
    Last edited by Mobius; January 25th, 2010 at 12:52 PM.

  4. #4
    Mobius Guest

    Default Re: Problem with vsmon.exe & thunderbird 3

    Sorry, the problem is thunderbird, not zonealarm.
    Thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •